Konzert Amp & Speakers Website - Page 151 - diyAudio
Go Back   Home > Forums > Live Sound > PA Systems

PA Systems A forum for discussion of all parts of a sound reinforcement or DJ system: loudspeakers, mixers (desks) etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th February 2011, 01:47 PM   #1501
C3PO is offline C3PO  Philippines
diyAudio Member
 
Join Date: Mar 2003
Location: angeles city
Default Live battle amp 1.0

these amp looks very similar, with minor changes in layout.
Attached Images
File Type: jpg live battle amp 1.0.jpg (234.9 KB, 750 views)
File Type: jpg tamp 3000.jpg (58.8 KB, 657 views)
Attached Files
File Type: pdf schematic.pdf (81.4 KB, 381 views)
  Reply With Quote
Old 16th February 2011, 01:52 PM   #1502
diyAudio Member
 
Join Date: Nov 2006
Quote:
Originally Posted by C3PO View Post
sir, the battle amp 1.0 looks like a T- Amp proline 3000 clone with additional output transistors, i have similar schematic if anyone is interested.
Sir i am interested to see that schematic... can you send it to my email
address? mlvnzs@yahoo.com

maraming salamat.!!!
  Reply With Quote
Old 16th February 2011, 02:08 PM   #1503
C3PO is offline C3PO  Philippines
diyAudio Member
 
Join Date: Mar 2003
Location: angeles city
Quote:
Originally Posted by kabanyag View Post
Sir i am interested to see that schematic... can you send it to my email
address? mlvnzs@yahoo.com

maraming salamat.!!!
sir, i already post the pictures and schematic.
  Reply With Quote
Old 16th February 2011, 02:12 PM   #1504
C3PO is offline C3PO  Philippines
diyAudio Member
 
Join Date: Mar 2003
Location: angeles city
Quote:
Originally Posted by C3PO View Post
these amp looks very similar, with minor changes in layout.
live battle 1.0 at left, proline 3000 at right picture.
  Reply With Quote
Old 16th February 2011, 03:26 PM   #1505
diyAudio Member
 
Join Date: Jul 2008
Quote:
Originally Posted by C3PO View Post
sir, the battle amp 1.0 looks like a T- Amp proline 3000 clone with additional output transistors, i have similar schematic if anyone is interested.
Sir,

are those amp are usable to used for sub speakers? can recommend some amp that is not so much xpensive to buy?
  Reply With Quote
Old 16th February 2011, 09:57 PM   #1506
diyAudio Member
 
Join Date: Dec 2005
Location: silang, cavite
Send a message via Yahoo to audiomachines
It also looks like a Deton brand amp
  Reply With Quote
Old 28th February 2011, 04:53 AM   #1507
diyAudio Member
 
Join Date: Sep 2010
Location: Ilocos Sur
@dj_jojo_md

Sir, I have just built a WSX box base in your post at diyaudio. i have a problem about distorted flocking sound which is i think it's due to the rectangular hole in the mounting speaker area. the force of the cone is trapped which causes prrrk! prrk! prrk! sound. what is wrong in it? sir jojo please help . .please help from anybody
  Reply With Quote
Old 28th February 2011, 09:59 AM   #1508
diyAudio Member
 
Join Date: Sep 2010
Location: Ilocos Sur
@dj_jojo_md

Sir, I have just built a WSX box base in your post at diyaudio. i have a problem about distorted flocking sound which is i think it's due to the rectangular hole in the mounting speaker area. the force of the cone is trapped which causes prrrk! prrk! prrk! sound. what is wrong in it? sir jojo please help . .please help from anybody
Attached Images
File Type: jpg WSX the making01.jpg (303.4 KB, 583 views)

Last edited by VolMax Audio; 28th February 2011 at 10:03 AM.
  Reply With Quote
Old 28th February 2011, 11:40 AM   #1509
diyAudio Member
 
dj_jojo_md's Avatar
 
Join Date: Jul 2008
Send a message via MSN to dj_jojo_md Send a message via Yahoo to dj_jojo_md
Quote:
Originally Posted by VolMax Audio View Post
@dj_jojo_md

Sir, I have just built a WSX box base in your post at diyaudio. i have a problem about distorted flocking sound which is i think it's due to the rectangular hole in the mounting speaker area. the force of the cone is trapped which causes prrrk! prrk! prrk! sound. what is wrong in it? sir jojo please help . .please help from anybody
mga DIY speaker cabinet users/builders post your pic here

1. You need to check if you drivers cone is not touching the module or else you need to place a 1/8" sitting pad to increase the height allowance.

2. make sure that you dont have any air leak...remember that this is a "sealed" horn loaded box...if you lose the vacuum the driver will over excursion to its mechanical limit.

3. make sure that all joints are firmly glued at screw together...if not...when the cab starts to pressurize this could cause unnecessary sound.

4. be sure to screw all complete 8 holes of the driver and properly tighten.

Have a nice day,
jojo
  Reply With Quote
Old 28th February 2011, 01:15 PM   #1510
diyAudio Member
 
Join Date: Sep 2010
Location: Ilocos Sur
Quote:
Originally Posted by dj_jojo_md View Post
1. You need to check if you drivers cone is not touching the module or else you need to place a 1/8" sitting pad to increase the height allowance.

2. make sure that you dont have any air leak...remember that this is a "sealed" horn loaded box...if you lose the vacuum the driver will over excursion to its mechanical limit.
1. = no it doesn't touch the module, anyway 18mm marine plywood has 5 ply, i remove 2 ply in the rebate of speaker displacement, is this ok or take out 1 more sir?

2. = over excursion to its mechanical limit? this probably my problem. . . i tried to change the driver from TnT to Crown and it was good, suddenly after 2mins of playing the music @ normal volume, a krrrt! krrrt! sounds came out and the sounds got off. i checked out the driver, it's been stack, the cone doesn't play anymore. i cant smell any burnout from it. i'll be checking it 2morow what really is.

(2yr old tnt sounds krrrt!, krrrt! along the way, compare to 11 yrs crown)

Sir, what do you use to sealed the top cover?

thank you very much,

VolMax
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 05:34 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2