Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

PA Systems A forum for discussion of all parts of a sound reinforcement or DJ system: loudspeakers, mixers (desks) etc.

behringer PMP4000 Problems
behringer PMP4000 Problems
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th March 2017, 05:38 PM   #1
kckidmq is offline kckidmq
diyAudio Member
 
Join Date: Mar 2017
Post behringer PMP4000 Problems

My mixer cuts out all sound to the speakers when I plug a cord into the insert of the channel. It was working previously. I have tried different cables, so it is not the cable. I have hooked the compressor up to a different board and that worked, so it is not the compressor. I have tried different channels on the board and they all react the same. Am I missing something? Does anyone know what to do next?
  Reply With Quote
Old 21st March 2017, 12:50 AM   #2
Enzo is offline Enzo  United States
diyAudio Member
 
Join Date: Sep 2004
Location: Lansing, Michigan
I don't know you, so...

Insert jacks are a send and return in one TRS jack. Are you sure you are using a TRS PLUG? And have send and return signals on the tip and ring contacts correctly?

Plugging into any insert jack interrupts the signal path, and you will only hear sound come out if you input a signal to the right contact in that jack.
  Reply With Quote
Old 21st March 2017, 01:07 PM   #3
kckidmq is offline kckidmq
diyAudio Member
 
Join Date: Mar 2017
I have spent a lot of time with mixer boards. I don't claim to be an expert mind you. ,This one is stumping me.
Yes, I am using TRS jacks. It is the same TRS snake of that we have been using for years. It is a system that my son travels with for gigs. So I am not the one running it. Is there something that could be set wrong that is eluding me? Or is it possible that the entire set of inputs has a mechanical problem?
  Reply With Quote
Old 21st March 2017, 01:18 PM   #4
JonSnell Electronic is offline JonSnell Electronic  United Kingdom
diyAudio Member
 
JonSnell Electronic's Avatar
 
Join Date: Dec 2012
Location: The Jurassic Coast, England. GB
If the mixer works without issue when no inserts are used, the mixer is fine. It is either your leads or whatever you are using to insert through.
__________________
Support for Fender, Marshall and all Valve Equipment; Audio Innovations, Audiorama FU29, Quad and Leak. www.jonsnell.co.uk
  Reply With Quote
Old 21st March 2017, 03:01 PM   #5
kckidmq is offline kckidmq
diyAudio Member
 
Join Date: Mar 2017
I have checked the compressor that we are using with another mixer, and it works fine. So it isn't on that end. When you use the term leads, I am assuming you are talking about the TRS cable that we are using. We are using a snake of 6 TRS cables and none of them work with it. So I don't believe that is the problem. That is my dilemma, I have tried to double check every option that I can come up with.
  Reply With Quote
Old 21st March 2017, 06:08 PM   #6
Enzo is offline Enzo  United States
diyAudio Member
 
Join Date: Sep 2004
Location: Lansing, Michigan
You mention TRS cables, but in an insert, you need special cables. The TRS plug goes into the insert jack itself, then the other end of that cable becomes two TS plus - a sort of Y-cord. What are you trying to connect to the inserts? Usually the snake takes something on stage and connects it to a remote mixer. Anything I put in an insert, I kinda expect will be where the mixer is, not back on the stage. SO at the moment, I can't think of something to send down a snake.

And just to be sure, when I say "insert jack" I mean the jack on each channel marked "INSERT".

Here is an insert cable:
Attached Images
File Type: jpg 49078-35270101e71ffbf77e2db411707132d1.jpg (23.1 KB, 42 views)
  Reply With Quote
Old 21st March 2017, 10:28 PM   #7
kckidmq is offline kckidmq
diyAudio Member
 
Join Date: Mar 2017
It is a 10 ft long snake that has the 6 TRS plugs at one end and the 6 TS Y plugs at the other end. It is for hooking multiple effects to multiple channels. It's just 6 separate cables wrapped in a snake.
  Reply With Quote
Old 21st March 2017, 11:50 PM   #8
Enzo is offline Enzo  United States
diyAudio Member
 
Join Date: Sep 2004
Location: Lansing, Michigan
OK, sorry. When I heard snake, all I had in mind was 100 feet of thick cable.


SO with nothing in the inserts, the mixer works OK, but shove an insert cable into the jack and it kills the channel??

If so, get an unwired TRS plug, and short the tip and ring together. Put it in the insert jack. That shunts across the send and return. DO you still get sound, or does that also kill sound?
  Reply With Quote
Old 24th March 2017, 06:30 PM   #9
chris661 is offline chris661  United Kingdom
diyAudio Member
 
chris661's Avatar
 
Join Date: Feb 2008
Location: Sheffield
Swap the jack connectors over at the FX/compressor box.

Chris
  Reply With Quote

Reply


behringer PMP4000 ProblemsHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Behringer PMP4000 Distortion and low power DaedalusWren Class D 3 5th January 2017 10:47 PM
FS: Behringer B2031A Pair (Some say they beat Orion!) and Behringer DCX2496 bmwparts Swap Meet 10 17th December 2014 02:58 PM
Behringer channel troubleshooting (PMP4000) AntTheBluest PA Systems 13 14th November 2014 09:20 PM
BEHRINGER PMP4000 power source rodolfo Power Supplies 0 6th April 2013 05:16 PM
Problems with Behringer DEQ 2496 reins Digital Line Level 0 11th June 2005 05:59 PM


New To Site? Need Help?

All times are GMT. The time now is 01:00 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki