Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

PA Systems A forum for discussion of all parts of a sound reinforcement or DJ system: loudspeakers, mixers (desks) etc.

Behringer Inuke NU1000 not powering on.
Behringer Inuke NU1000 not powering on.
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th March 2014, 09:41 AM   #21
Khron is offline Khron  Finland
diyAudio Member
 
Join Date: Jul 2005
Location: Finland
Send a message via AIM to Khron Send a message via MSN to Khron Send a message via Yahoo to Khron
It might be the same device, in a D2PAK package; the one in that link is, i believe I2PAK.

The "tab" *IS* soldered to the board, isn't it? The tab and the middle pin are tied together, internally.

And yes, if the switching transistors are shorted, that WILL instantly blow the fuse
  Reply With Quote
Old 3rd November 2014, 12:45 AM   #22
Zerohour is offline Zerohour
diyAudio Member
 
Join Date: Nov 2014
Default NU1000DSP Blowing FET's in the Power Supply

Hello everyone,

I've read this whole topic with great interest. I note that others seem to been having the same problem as me. Both FET's keep blowing dead short across all pins in the power supply stage. Interesting thing is, I bought two of these units at the same time. Series numbers at 10 apart and both have 1107 date code.
A check of the PCB's shows identical revisions and I can see no obvious difference in the components from one to the other. Strange thing is, one of them has blow the FET's in the power supply 3 times and the other one has never failed. They are setup identical with speakers both in Bi-Amp mode.
The amp that keeps failing works ok for about 5 - 10 power on's and then fails at power up. Symptoms are that the front panel lights briefly (not sure if it's long enough for the DSP side to boot, but then fails with a fuse pop. Every time a quick check of the FETs in the power supply shows dead short across all pins. I replace the FETs and away she goes for another 5 to 10 on/off cycles.
Failure is the same every time.. always at power up and under no load. It's almost as if the Power supply fails to start properly and gets itself into some weird mode that kills the FET's. Why on earth does one amp die regularly, yet the other has never failed??
Anyway, I was hoping someone might be able to suggest what might be causing this, so I can fix it for good. Any suggestions?

Regards

James
  Reply With Quote
Old 2nd January 2018, 01:51 PM   #23
djkasey is offline djkasey  Trinidad and Tobago
diyAudio Member
 
Join Date: Jul 2010
Location: Trinidad, W.I.
was this issue resolved?
  Reply With Quote
Old 12th June 2018, 09:38 PM   #24
1955alick is offline 1955alick
diyAudio Member
 
Join Date: Jun 2018
Hey Guys !

Do anybody have behringer schematics For NU 1000?
  Reply With Quote

Reply


Behringer Inuke NU1000 not powering on.Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Behringer iNuke NU3000 Measurements bolserst Class D 114 31st May 2018 08:49 PM
Behringer iNuke NU3000 w/o any fan...? Soldermizer Class D 159 11th February 2018 03:06 AM
HELP BEHRINGER 6000 iNUKE fAULTY Kol1 Class D 3 10th October 2013 10:38 PM
Behringer iNuke nu3000 Istong Class D 0 15th May 2013 07:34 AM
Driving a Behringer INuke Nu1000 slideman82 Tubes / Valves 0 31st August 2012 03:34 AM


New To Site? Need Help?

All times are GMT. The time now is 05:26 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki