Go Back   Home > Forums > Live Sound > PA Systems

PA Systems A forum for discussion of all parts of a sound reinforcement or DJ system: loudspeakers, mixers (desks) etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th November 2013, 09:33 AM   #11
diyAudio Member
 
Join Date: Nov 2009
Location: Los Angeles
Quote:
Originally Posted by lcd950 View Post
For LM1036N preamp I've used 100k volume controls.

I checked disconnecting preamp but noise still same.

But I didn't check with battery powered one, I'll check it.

Also I will post my project photos later, certainly.
The range of the volume control isn't the value of the pot 47K or 100K. My suggestion is to reduce the gain of the power amps by 12 dB. If the gain of the power amp is too low you'll have to turn up the volume control higher which might be a problem. Reducing the power amp gain will reduce its' noise independent of the preamp.

G

Last edited by stratus46; 9th November 2013 at 09:39 AM.
  Reply With Quote
Old 9th November 2013, 01:42 PM   #12
diyAudio Member
 
Join Date: Oct 2012
i could be wrong but it sounds like the original poster is trying to reduce the residual background noise that every amplifier makes this could a difficult chore as the source of noise could be the stk itself.
  Reply With Quote
Old 9th November 2013, 04:24 PM   #13
diyAudio Member
 
Join Date: Nov 2009
Location: Los Angeles
Quote:
Originally Posted by turk 182 View Post
i could be wrong but it sounds like the original poster is trying to reduce the residual background noise that every amplifier makes this could a difficult chore as the source of noise could be the stk itself.
Dropping the power amp gain from 101 to 26 may quiet it enough to take it from annoying to OK.

G
  Reply With Quote
Old 26th December 2013, 07:58 AM   #14
lcd950 is offline lcd950  Sri Lanka
diyAudio Member
 
lcd950's Avatar
 
Join Date: Sep 2013
here is one image of my amp
Attached Images
File Type: jpg IMAG1958.jpg (161.9 KB, 32 views)
  Reply With Quote
Old 27th December 2013, 01:04 AM   #15
diyAudio Member
 
Join Date: Oct 2012
well a picture is worth a thousand words.worrying about noise when your circuit has no shielding. and your heatsink is that grounded?
it also appears that there's no shielding on the input wiring?

Last edited by turk 182; 27th December 2013 at 01:07 AM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Noisy Amp vento Solid State 13 16th January 2009 08:45 PM
Hepl me! Nice amp but noisy thanh Solid State 44 11th January 2007 06:02 AM
noisy noisy noisy noisy noisy tube dsavitsk Tubes / Valves 50 20th February 2006 04:07 PM
noisy smps on amp davesaudio Car Audio 1 11th November 2003 02:56 PM
ESP P3A amp, very noisy DaViruz Solid State 33 16th November 2002 06:07 PM


New To Site? Need Help?

All times are GMT. The time now is 05:47 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2