Go Back   Home > Forums > Live Sound > PA Systems

PA Systems A forum for discussion of all parts of a sound reinforcement or DJ system: loudspeakers, mixers (desks) etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd July 2012, 09:37 PM   #1
xl990 is offline xl990  United States
diyAudio Member
 
Join Date: Jul 2012
Location: nc
Default just want a clean sound

Hi,i'm new to board for about two day and i been doing alot of reading all this ohms and wiring configurations is something i got to learn i'm dj and i use to do alot of clubs now since i became mobile i'm trying to get my sound and equipment suited the best way possible with what i got. I use a numark ns7 dj controller with the laptop, no problems there the problems come in with my sound amp be clipping can't tun it up and speakers & mics sound muffled at times.Please can someone tell me how to wire this stuff so i can get the sound i need. these are what i have: Peavey PV 14 Stereo Mixer, Behringer SU9920 Sonic Ultramizer, VocoPro UHF5800 Wireless Handheld Microphone System,& two Behringer Eurolive VP2520 PA Speaker (2000 Watts, 2x15") 4 ohms and 1 Behringer Eurolive VP1800S PA Subwoofer (1600 Watts, 1x18") 8 ohms no matter how i run this all xlr cables i get clipping and can't turn it up
  Reply With Quote
Old 3rd July 2012, 10:18 PM   #2
Bone is offline Bone  United Kingdom
diyAudio Member
 
Join Date: Jun 2004
Location: Dorset, UK
The output from your laptop is probably too high.
  Reply With Quote
Old 3rd July 2012, 10:34 PM   #3
xl990 is offline xl990  United States
diyAudio Member
 
Join Date: Jul 2012
Location: nc
Quote:
Originally Posted by Bone View Post
The output from your laptop is probably too high.
it's outputted from the numark dj controller into the peavey mixing board 2 xlr
  Reply With Quote
Old 4th July 2012, 12:18 PM   #4
Xoc1 is offline Xoc1  United Kingdom
diyAudio Member
 
Xoc1's Avatar
 
Join Date: Nov 2008
Location: Devon UK
Quote:
Originally Posted by xl990 View Post
Hi,i'm new to board for about two day and i been doing alot of reading all this ohms and wiring configurations is something i got to learn i'm dj and i use to do alot of clubs now since i became mobile i'm trying to get my sound and equipment suited the best way possible with what i got. I use a numark ns7 dj controller with the laptop, no problems there the problems come in with my sound amp be clipping can't tun it up and speakers & mics sound muffled at times.Please can someone tell me how to wire this stuff so i can get the sound i need. these are what i have: Peavey PV 14 Stereo Mixer, Behringer SU9920 Sonic Ultramizer, VocoPro UHF5800 Wireless Handheld Microphone System,& two Behringer Eurolive VP2520 PA Speaker (2000 Watts, 2x15") 4 ohms and 1 Behringer Eurolive VP1800S PA Subwoofer (1600 Watts, 1x18") 8 ohms no matter how i run this all xlr cables i get clipping and can't turn it up
Hi xl990 you don't mention what amplifiers and crossover you are using?
Those speakers are not active models?
  Reply With Quote
Old 4th July 2012, 01:43 PM   #5
xl990 is offline xl990  United States
diyAudio Member
 
Join Date: Jul 2012
Location: nc
Quote:
Originally Posted by Xoc1 View Post
Hi xl990 you don't mention what amplifiers and crossover you are using?
Those speakers are not active models?
i'm using a Behringer ep 2500
  Reply With Quote
Old 4th July 2012, 09:19 PM   #6
tomi is offline tomi  Wales
diyAudio Member
 
Join Date: Dec 2004
Location: The North
First port of call would be to PFL what's going into the desk - check the meters, adjust the gain if necessacary, and listen on headphones to make sure it's clean there - if not then maybe you've got a real gain missmatch problem or a faulty bit of gear.
Just a thought, you're not running into a mic input when you should be using a line are you? Line inputs might be on jacks.
__________________
Don't Fear the Repair
  Reply With Quote
Old 5th July 2012, 12:13 AM   #7
xl990 is offline xl990  United States
diyAudio Member
 
Join Date: Jul 2012
Location: nc
@ tomi no i 'm not running into a mic it's in the line with xlr cable i was told to by a cable tester to check my xlr cable someone told me they do go bad like rca,i think the peavey board is to much for my amp the only reason i brought the board cause of the 4 in 1 wireless microphone i got
  Reply With Quote
Old 6th July 2012, 11:54 AM   #8
diyAudio Member
 
chris661's Avatar
 
Join Date: Feb 2008
Location: Sheffield
Blog Entries: 8
Go right back to the basics.

Plug an MP3 player into the amplifier, hook it up to the speakers. Listen.
Sound okay?

Next, plug your MP3 player into the mixing desk, plug the mixing desk into the amplifier.
Does that sound okay?


Break it down and add one device at a time going from the absolute basics until you add something that makes the sound go wrong. When the sound goes wrong, tell us exactly what you did and we can help more from there.
  Reply With Quote
Old 9th July 2012, 11:27 AM   #9
diyAudio Member
 
Join Date: Jun 2011
well, you need headroom. seeing what you have there. you need more amps. I'll keep the low end in mind.

you have a ep2500 my recommendation is to bridge that amp and run just the sub only.

since this is a budget system, get two more ep2500, bridge them for one amp per high pack.

and get a crossover, like a Behringer cx2310

xlr out of the mixer goes to the cx2310, the summed mono out goes to the bridged ep2500 then to the subwoofer.

then later on if you need to expand, you already have 2-way capabilities.

the trs outputs of the main one each to a bridged ep2500.

then set up your ultramizer like this:

2 trs cables one going to the mon out and the other on the EFX
(these are the board's aux sends btw) mute the fx by pressing the efx defeat button. these two trs cables go to the input of the ultramizer.

the output of the ultramizer goes t/s to rca or xlr to rca back to the tape input.

mix reproduction devices only to the ultramizer (no microphones). adjust drive to ultramizer via mon send and efx send.
always mix the ultramizer back so it colors the sound. you never want to use the effect to get more gain.


now you system will be clean, as master output -6 db is approx 100db of radiated audio.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
can SE driven PP be clean enough to sound SE ? Bigun Tubes / Valves 37 22nd November 2011 11:49 AM
How about even simpler with good clean sound? thaumaturge Solid State 25 16th August 2011 12:48 AM
What makes a amplifier sound clean? chipper Car Audio 10 23rd October 2010 07:47 PM
clean, wrm, sweet sound amp CLass A space2000 Solid State 64 11th May 2008 05:01 PM
Why some amp sound sweet and clean? space2000 Solid State 0 7th May 2008 07:53 AM


New To Site? Need Help?

All times are GMT. The time now is 07:58 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2