Inside a "no brand" PA Amp... - Page 4 - diyAudio
Go Back   Home > Forums > Live Sound > PA Systems

PA Systems A forum for discussion of all parts of a sound reinforcement or DJ system: loudspeakers, mixers (desks) etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd June 2010, 08:10 PM   #31
diyAudio Member
 
Globulator's Avatar
 
Join Date: Aug 2004
Location: Cambridge, England.
Quote:
Originally Posted by svokke View Post
Today I took one of the transistors apart. I think this looks like a bipolar. So it really could be the 2SA940 or KSA940, both PNP devices. Is this die about the correct shape and size for those transistors?
Can you measure the junctions still? It looks like just the bond wires have been blown away..
  Reply With Quote
Old 3rd June 2010, 08:48 PM   #32
svokke is offline svokke  Belgium
diyAudio Member
 
Join Date: Apr 2003
Location: Leuven
The transistors measure completely open or short circuit between the pins. Not a single transistor measures like a PN-junction.
Edit:Maybe I interpreted your post wrong. Tomorrow I will try to measure directly on the junctions.
__________________
In illusion comfort lies

Last edited by svokke; 3rd June 2010 at 08:52 PM.
  Reply With Quote
Old 3rd June 2010, 10:47 PM   #33
Nrik is offline Nrik  Denmark
diyAudio Member
 
Join Date: Feb 2005
Location: Copenhagen
Quote:
Originally Posted by svokke View Post
The most left pin of Q6 goes to the middle pin of Q1(=collector) in your picture. I have re-drawn the schematic.
In that case it is safe to say that all four transistors must be PNP.
Replace with four new ones and your amp should be as good ( ..or as bad ) as before.
__________________
STOP - Hammertime!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"transformers" inside car amp?? Dan2 Car Audio 23 3rd June 2008 01:25 AM
Speaker "QUIZ" name brand&Type 4590 Multi-Way 9 6th January 2006 01:45 PM
Anyone heard of "Blues" brand speakers from early 1990's? beady Multi-Way 2 4th August 2004 09:08 PM
Does anyone know the brand "QED" for cables & interconnects? Bricolo Parts 7 25th June 2003 10:32 AM


New To Site? Need Help?

All times are GMT. The time now is 02:19 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2