Ticking sound from bass driver - diyAudio
Go Back   Home > Forums > Loudspeakers > Multi-Way

Multi-Way Conventional loudspeakers with crossovers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th September 2006, 08:39 AM   #1
diyAudio Member
 
Join Date: Sep 2006
Default Ticking sound from bass driver

I used a tone generator to test the acoustic bass performance of my standing speakers using a pair of Volt bass/midrange drivers (165mm).

When I fed the speakers with large amplitude sinus tones from 15 30 Hz I notice a tiny ticking sound from a couple of the bass drivers when the amplitude displacement was approx. +/- 5 mm or higher. I guess the sound may be generated by the internal lead wires on the backside of the diaphragm or maybe the spider/voice coil.

Since the ticking sound was not loud, the overall signal to noise ratio will be large and when playing music the generated noise will be masked by high frequency tones.

However, it did puzzle me and is this normal performance of Volt bass/midrange drivers
  Reply With Quote
Old 26th September 2006, 09:37 AM   #2
Did it Himself
diyAudio Member
 
richie00boy's Avatar
 
Join Date: Nov 2003
Location: Gloucestershire, England, UK
Maybe you're just hitting xmax? 5mmm is a lot for a 6 inch driver.

Not a good idea really. Could be leads snagging or voicecoil former ramming the backplate.
__________________
www.readresearch.co.uk my website for UK diy audio people - designs, PCBs, kits and more.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Carver PM1.5 Ticking kdawg Solid State 13 28th September 2006 12:45 PM
Ticking T-Amp Solve Class D 11 23rd May 2006 07:57 PM
Ticking Transformer Garnett Chip Amps 20 14th April 2006 01:57 AM
Ticking noise, need help. Peter M. Tubes / Valves 7 25th November 2005 10:37 AM
ticking sound in new woofers - cause, remedy? capslock Multi-Way 7 30th January 2003 02:57 PM


New To Site? Need Help?

All times are GMT. The time now is 06:08 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2