New LMS v4 users - diyAudio
Go Back   Home > Forums > Loudspeakers > Multi-Way

Multi-Way Conventional loudspeakers with crossovers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th December 2002, 12:07 PM   #1
Doug is offline Doug  Canada
diyAudio Member
 
Doug's Avatar
 
Join Date: Dec 2002
Location: Guelph, Ontario, Canada
Default New LMS v4 users

I just recently purchased the LMS v4 loudspeaker testing system with the PAC IV chassis and was wondering if there were any new user's out there who would be interrested in exchanging problem's, issues or experiences with learning this program.

Thank's, Doug
Attached Images
File Type: gif loudspkr.gif (16.6 KB, 123 views)
  Reply With Quote
Old 16th December 2002, 01:30 AM   #2
diyAudio Member
 
Join Date: Feb 2002
Location: USA
Hi,

I am not a new LMS user. I have been using it for six years or so. I can help you with any problems you may have, or suggestions for better data.

Rob
  Reply With Quote
Old 16th December 2002, 04:18 AM   #3
Doug is offline Doug  Canada
diyAudio Member
 
Doug's Avatar
 
Join Date: Dec 2002
Location: Guelph, Ontario, Canada
Default New LMS v4 users

Rob;

Thank you for your response to my post. I remember you as Digi on the LinearX forum. You probably seen my post's as well. I don't know where on the planet you are but we are approx 45 min west of Toronto, Canada.

I purchased the LMS program about a month ago but haven't had a lot of time to play with it as I have a "regular job" also!! and being so close to Christmas, I have been quite a busy guy lol.

I purchased the PAC IV system also, but only have the LMS card installed so far. We have our site's set on getting the PcRta in the spring and using the whole thing with a laptop so it will be portable.

I've read through the LMS manual bit by bit as I have time and have loaded the program on my computer and have been getting used to all the tool bars and menu's etc. I've worked through several problem's so far ( read my post's on the LinearX forum). Do you want to keep in touch via this forum or e-mail directly? The advantage to communicating through this forum is that other people can read the post's and it may be of some help to them as well.

Again, thank you for the offer of help,

Later, Doug:
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pioneer P9 users ThumperX Car Audio 0 18th September 2008 02:09 AM
For FooBar users - percy Digital Source 2 21st May 2005 01:16 PM
Behringer DCX users DO THIS RyanC Digital Line Level 1 5th June 2004 11:59 PM
Any users - Visaton Vox 200 phibes Multi-Way 0 22nd April 2004 07:42 PM
ESG1 users ? jonk Multi-Way 0 2nd September 2003 04:56 AM


New To Site? Need Help?

All times are GMT. The time now is 01:06 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2