Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Multi-Way Conventional loudspeakers with crossovers

600% Error!!
600% Error!!
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th December 2005, 03:02 PM   #1
bigcatdairy is offline bigcatdairy  China
diyAudio Member
 
Join Date: Aug 2005
Red face 600% Error!!

RECENTLY I USED>>AUDIO TESTER<<TO MEASURE MY CAR AUDIO
DRIVERS' P/S PARAMETERS,BUT I GOT 600% ERROR IN IMPEDENCE
,WONDERED Y?CAN ANY BODY TELL? THANKS!
PS:SOUND CARD OUT MATCHED AMP THEN DRIVER,DRIVER
CONNECTED WITH 3 OHM CERAMIC RESISTOR IN SERIES,RESISTOR PARALLELLY PLUGGED WITH SOUND IN.

ALSO TRIED TO CONNECT WITHOUT AMP.BUT DIDN'T WORK.
  Reply With Quote
Old 16th December 2005, 03:11 PM   #2
Cal Weldon is offline Cal Weldon  Canada
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
600% Error!!
First, please don't type with the caps lock on.

Second, have you tried removing the driver and measuring the DC resistance?
__________________
planet10 needs your help:
Let's help Ruth and Dave
  Reply With Quote
Old 16th December 2005, 03:26 PM   #3
bigcatdairy is offline bigcatdairy  China
diyAudio Member
 
Join Date: Aug 2005
yup!that's what i want to supplement,DC resistance was 3.2 ohm,

specified Rnom was 4Ohm,anyway it's impossible to be over 20

Ohm.and i measured Rnom was 24.xx Ohm, #_#!!
  Reply With Quote
Old 17th December 2005, 08:34 PM   #4
BassAwdyO is offline BassAwdyO  United States
diyAudio Member
 
BassAwdyO's Avatar
 
Join Date: Jun 2004
Location: Illinois
Send a message via AIM to BassAwdyO
perhaps you're measuring the impedence peak at resonance
__________________
The golden rule of DIY:
Build nice, or build twice!
  Reply With Quote

Reply


600% Error!!Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Marantz CD63 KI SIG, Error 12, Sled Error problem sisik Digital Source 1 9th November 2008 04:12 PM
Where is the error with this ohm's law calc? riotubes Parts 19 24th November 2006 06:33 PM
Spice Error bembel Tubes / Valves 2 8th November 2006 03:45 PM
Whats worse, 1db error in response curve or a phase error of 6? primalsea Multi-Way 5 13th May 2003 02:24 AM


New To Site? Need Help?

All times are GMT. The time now is 05:34 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki