Pole Piece Q - diyAudio
Go Back   Home > Forums > Loudspeakers > Multi-Way

Multi-Way Conventional loudspeakers with crossovers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th December 2004, 06:02 PM   #1
ALFIrE is offline ALFIrE  Belgium
diyAudio Member
 
Join Date: Oct 2003
Location: vlaanderen
Default Pole Piece Q

Hi!

I'm building a speaker using the seas L12RCY/P

One of the drivers has an open pole piece "a hole in the back".

The other driver has a white substance in the pole piece, glue I think.

I assume I must open the hole, make it free?

Otherwise, I will blow the driver???
  Reply With Quote
Old 24th December 2004, 06:27 PM   #2
Vikash is offline Vikash  United Kingdom
diyAudio Moderator Emeritus
 
Vikash's Avatar
 
Join Date: May 2003
Location: UK
The driver won't blow if the pole piece vent is blocked. But it should no be blocked for proper operation.
__________________
"The human mind is so constituted that it colours with its own previous conceptions any new notion that presents itself for acceptance." - J. Wilhelm. (But I still think mine sounds better than yours.)
  Reply With Quote
Old 24th December 2004, 06:27 PM   #3
diyAudio Member
 
Nappylady's Avatar
 
Join Date: Feb 2003
Location: Salt Lake City
Send a message via ICQ to Nappylady Send a message via AIM to Nappylady Send a message via MSN to Nappylady Send a message via Yahoo to Nappylady
Try the driver at low levels. It will probably sound fine. As you inrease the excursion, you might hear some strange sounds--if you do, this means you must remove the white stuff. If you can drive the unit to full linear excursion without it sounding really wrong, then you don't have to remove it.
  Reply With Quote
Old 24th December 2004, 07:09 PM   #4
ALFIrE is offline ALFIrE  Belgium
diyAudio Member
 
Join Date: Oct 2003
Location: vlaanderen
at a fast first test, one souded fine, the other really distorted... as if the amp was going on and off and cracking all the time...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WHY???? Midrange magnet's vented pole piece sealed by design - Thiel CS3.5 ???? dtm1962 Multi-Way 1 24th July 2008 05:28 PM
WTB: CS8412-CP - 1 piece reaction Swap Meet 1 12th October 2006 11:53 AM
pole piece material? tuneman Multi-Way 17 5th August 2006 03:32 AM
XXLS - No Pole Piece Vent mike.e Subwoofers 7 7th January 2005 10:49 AM
Just screw it on a piece of spruce SpaBlauw Chip Amps 42 24th January 2004 01:56 PM


New To Site? Need Help?

All times are GMT. The time now is 04:29 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2