Sibilance - diyAudio
Go Back   Home > Forums > Loudspeakers > Multi-Way

Multi-Way Conventional loudspeakers with crossovers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st December 2003, 08:25 AM   #1
opus007 is offline opus007  United States
diyAudio Member
 
Join Date: Dec 2003
Location: Sunny Cal
Default Sibilance

I know this has been discussed to death but I still have a sibilance problem.Recently I attenuated the tweeters with a variable resistor.This helped and made listening much better but I just can not tame that ssss.I thought it was the tweeter at first but if I completly turn the tweeter off with the variable resistor I can still here it coming through the midrange driver.Ok my receiver is not the best but a 400.00 Sony.I do not think it is the Sony as I have had the same speakers and others (telydyne acoustic research AR9's,polks and klhs) powered by the Sony with no problem.I also have a integrated amp and hooked up to it I have the same problem.The speakers I have the worse sibilance on are the ones I currently use which I used a pair of Fisher cabs and removed all drivers and crossovers and replaced with others.i have visited this forum for about a month now and most of the things everyone talks about I understand some... but most is way over my head.I listen to a lot of music through the directv music channels.I want to think it is a compression thing on directv as I get the same sibilance when just listening to tv without using the receiver.But when I listen to FM the siblance is there also(not as bad though)and also on some cd"s.It is wierd because certian programs or songs there is no sibilance and others it is terrible.The sound of these speakers are beautiful...except when the sibilance comes into play.What am I missing here???I have put a lot of time in these speakers and have been struggling with this forever.I have now 5 different sets of tweeters that I have changed and the same results.And as I said the sibilance is also coming through on the mid.I have changed the wiring from the crossovers to the speakers with cooper and then to silver then to the original and still the same.Is there a voodoo trick?Any ideas.Thanks...
  Reply With Quote
Old 21st December 2003, 09:23 AM   #2
diyAudio Moderator
 
pinkmouse's Avatar
 
Join Date: Apr 2002
Location: Chatham, England
Hi Mate

It sounds like you have a cone breakup/resonance problem in your mid driver, rather than a problem with your tweeter. If you can do some basic FR measurements to find the problem frequency, then it is relatively easy just to knock up a bandpass filter to kill the troublesome peaks. Or if your drivers will cope with it, you could try lowering the crossover frequency and see if that helps.
__________________
Rick: Oh Cliff / Sometimes it must be difficult not to feel as if / You really are a cliff / when fascists keep trying to push you over it! / Are they the lemmings / Or are you, Cliff? / Or are you Cliff?
  Reply With Quote
Old 21st December 2003, 05:07 PM   #3
GM is offline GM  United States
diyAudio Member
 
GM's Avatar
 
Join Date: Jun 2003
Location: Chamblee, Ga.
Peaks in the ~3k-8kHz generates excessive sibilance, so I'm with PM, you need to isolate the mid and find the problem and damp it, though I prefer acoustic solutions over electrical to acoustic problems. Often, it's either the surround or its termination at the diaphragm.

GM
__________________
Loud is Beautiful if it's Clean! As always though, the usual disclaimers apply to this post's contents.
  Reply With Quote
Old 22nd December 2003, 09:42 AM   #4
diyAudio Member
 
Join Date: Dec 2003
Location: netherlands
I think your amplifier oscillates a bit
You say its with all your speakers so check the output filter of the amp.... If the speaker impedance is getting too low (maybe due to a strange crossover config?) this can happen...
try another amp to compare?, and measure the freq/impedance of your speakers?
  Reply With Quote
Old 23rd December 2003, 06:04 AM   #5
opus007 is offline opus007  United States
diyAudio Member
 
Join Date: Dec 2003
Location: Sunny Cal
unfortunatly I do not have the equipment or knowledge to do those measurements.The crossovers are 3-way store bought and are rated 800hz and 5khz.Does this mean the woofer is at 800hz and the tweeter and mid at 5khz.if so isnt 5khz awful high and should i lower it to 3500hz or 2500hz?
  Reply With Quote
Old 23rd December 2003, 06:23 AM   #6
sreten is offline sreten  United Kingdom
diyAudio Member
 
Join Date: Nov 2003
Location: Brighton UK
whats the part number of your Pioneer midrange ?

Is it this one ?

http://www.partsexpress.com/pe/pshow...number=280-020

sreten.
  Reply With Quote
Old 23rd December 2003, 06:40 AM   #7
Will is offline Will  Malaysia
diyAudio Member
 
Join Date: Sep 2001
Location: Kuala Lumpur
I have 2 suggestions for you :

1) Coat the center of the midrange cone (dustcap) with some varnish/clear nail polish.
2) Add a 22 ohm (as a starting value) directly across the midrange's +/- terminals. Experiment with the resistance.

I have found these 2 to work effectively to dampen cone breakup on my Audax Kevlar 6.5" driver. Say goodbye to sibilance
  Reply With Quote
Old 23rd December 2003, 01:20 PM   #8
opus007 is offline opus007  United States
diyAudio Member
 
Join Date: Dec 2003
Location: Sunny Cal
only info I have on the mids are 5" graphite mids.Will pull one tonight after work and see if there is a serial. but the one you gave the link too is not it.Also is that a 22ohm resistor?
  Reply With Quote
Old 23rd December 2003, 01:30 PM   #9
Will is offline Will  Malaysia
diyAudio Member
 
Join Date: Sep 2001
Location: Kuala Lumpur
Yes that's a 22ohm 5W (white coffin) resistor
  Reply With Quote
Old 23rd December 2003, 01:59 PM   #10
diyAudio Member
 
Join Date: Dec 2003
Location: netherlands
I still think the impedance of the filter is getting too low.....
because sibilance sounds through mid and tweeter as well sounds like oscillation..... and the other amp couldn't handle it too...
Is there a wrong impedance-correction network? do you have a link to the filter and speakers? The impedance measurement is not that difficult (youll need a sine-generator, 1kohms resistor and a true-rms meter)....,

Or try this: place a resistor of 4 ohms/10W in series with the speaker (just for a test) to make sure that the impedance is not getting too low, if the problem is still there it must be either indeed a driver problem, or a filter-problem (resonance in a coil/zobel network, wrong connection somewhere, faulty capacitor in both left and right speaker...)
If the problem is gone (with the resistor) the speaker will sound quite different (with the series resistor attached)..... and then its also a problem in the filter causing an impedance fall....
The above test is quite easy to check....
good luck!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fostex Sibilance? wixy Full Range 8 4th April 2008 05:20 PM
Sibilance GOWA Multi-Way 14 9th August 2007 03:01 AM
Sibilance Distortion on SMGs alexmoose Planars & Exotics 5 21st May 2007 09:21 PM
Sibilance problem DerrickM Multi-Way 4 4th May 2007 03:21 AM
Which cap would help reduce sibilance? andy2 Multi-Way 4 12th December 2005 09:09 PM


New To Site? Need Help?

All times are GMT. The time now is 06:56 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2