Active cross-over, solid state amps connect directly to tweeter? - diyAudio
Go Back   Home > Forums > Loudspeakers > Multi-Way

Multi-Way Conventional loudspeakers with crossovers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th July 2003, 10:44 PM   #1
diyAudio Member
 
Join Date: Jun 2003
Location: Menlo Park, CA
Default Active cross-over, solid state amps connect directly to tweeter?

I finished my Linkwitz Orions last weekend, finished populating
my cross-over boards yesterday, and went to work with the plan of coming home
early and mixing the two once I've stuck op-amps in sockets and tested the
boards.

While idle at work, I became paranoid and feared DC/turn-on/turn-off problems
frying a tweeter. Do people actually have problems like that or are my worries
groundless?

If it matters, the tweeters in question are Seas T25CF-002 millenmium tweeters
and amplifiers Adcom 545iis. My 545iis don't have audible power on/off
artifacts; although the 555ii on my sub does and I don't know if it started
life that way or got cranky over time.

Do I want to install some capacitors between amp and tweeters? Cross-over
is at 1440Hz 4th order, presumably I want to roll-off a couple octaves below,
and impedance is 6 Ohms nominal so a pair of 39uF polypropylene Solens
producing an F3 point arround 340 Hz would do the trick? Is that likely
to be audible?
  Reply With Quote
Old 22nd August 2003, 08:01 AM   #2
Konrad is offline Konrad  Norway
diyAudio Member
 
Join Date: Jun 2003
Location: way up north
Quote:
While idle at work, I became paranoid and feared DC/turn-on/turn-off problems
frying a tweeter. Do people actually have problems like that or are my worries
groundless?
I had the same thought's abt series cap, using 55u. But realy the resonans f to that tweeter is abt 600Hz maybee abt 20uF will do better?
Also the Q value needs to bee increased, normaly by a series resistor. this is also linearising the impedance and the freq response.
  Reply With Quote
Old 22nd August 2003, 03:53 PM   #3
diyAudio Member
 
leadbelly's Avatar
 
Join Date: Dec 2002
Location: Calgary, Alberta
Quote:
Do I want to install some capacitors between amp and tweeters?
Yes, you do. 78uF is overkill. Your money is better spent using more and smaller caps to wind up with 20uF total C and lower DCR.
__________________
Aerodynamics are for people who can't build engines. Enzo Ferrari
  Reply With Quote
Old 22nd August 2003, 04:04 PM   #4
MBK is offline MBK  Singapore
diyAudio Member
 
Join Date: Apr 2002
Location: Singapore
I have a biamped dipole setup with chip amps. Fullrange driver doing the job of mid and tweeter, and no cap. The chip amps are great in not having a thump, but my (Linkwitz style) crossover does produce one.

What happens however is that the HP to the fullrange (313 Hz in my case) almost completely gets rid of that, so that the preamp or EQ thump only affects the woofers (who have handled it for 3 years now). I see them moving in and out 1/2 inch at on or off ... but the fullrange hardly moves, and with chip power amp inputs disconnected, no thump whatsoever.

So, under the condition that the power amp doesn't have a massive thump, it can work w/o a cap. And your tweeters have a high power handling as far as I know.
  Reply With Quote
Old 22nd August 2003, 04:08 PM   #5
diyAudio Member
 
Join Date: Feb 2001
Location: Mars
I've never experienced any blown tweeters on a direct
connect to the amplifier, but I do insert an inline fuse
to protect the speaker and the fuse value is determined
by trial and error to find the breaking point as desired.

Removing the capacitor removes another variable in
the signal path that could taint the sonics depending
on how picky you are.
  Reply With Quote
Old 22nd August 2003, 04:09 PM   #6
Davey is offline Davey  United States
diyAudio Member
 
Join Date: Dec 2001
Location: Bremerton, WA.
Siegfried addresses this concern on one of his FAQ questions. (middle paragraph.)

http://www.linkwitzlab.com/faq.htm#Q26

You probably don't need to worry, but it doesn't hurt to check the turn on/off thumps of your amplifier with an oscilloscope.

Cheers,

Davey.
  Reply With Quote
Old 22nd August 2003, 07:48 PM   #7
Konrad is offline Konrad  Norway
diyAudio Member
 
Join Date: Jun 2003
Location: way up north
Thylantyr: please let's know your fuse size.

Mbk : I am talking aktive x-over.
  Reply With Quote
Old 22nd August 2003, 08:13 PM   #8
MBK is offline MBK  Singapore
diyAudio Member
 
Join Date: Apr 2002
Location: Singapore
Quote:
Originally posted by Konrad


Mbk : I am talking aktive x-over.
Me too - but for some reason the LP of the 24dB/oct L-R cum dipole EQ I have does send close to DC turn-on and off transients to the power amps while the mid only gets a brief "squeak". If I disconnect the EQ, no thump or squeak at all, so it's not the power amp.

In addition, the most dangerous thumps are from line level devices (pre, CD player) because they get amplified - and this, an active line level HP will almost completely get rid off (if it is not itself causing one).
  Reply With Quote
Old 22nd August 2003, 09:08 PM   #9
diyAudio Member
 
Join Date: Jun 2003
Location: Menlo Park, CA
I don't have a power switch on my XO, so it's always on.

I scoped the turn-on output of the 545ii I'm using for my tweeter amp, found that the brief DC offset was less than the ~1.5V of the battery I used to check polarity, and figured it should hurt even less because it's a more gradual change that isn't even audible - you just see a slow retract/relax on the tweeter.

Still works fine after over a hundred cycles.
  Reply With Quote
Old 22nd August 2003, 09:47 PM   #10
diyAudio Member
 
Join Date: Jun 2003
Location: Menlo Park, CA
Quote:
Yes, you do. 78uF is overkill. Your money is better spent using more and smaller caps to
wind up with 20uF total C and lower DCR.
My cross-over point is 1440Hz.

Using the nominal 6Ohm impedance, 20uF of capacitance yields a 1327Hz F3 point. With the actual impedance at XO of arround 5.5 Ohms I end up with a 1448Hz F3.

IOW, I'd be missing 1/4 of my power at the XO point for a 1.2dB dip, and have a phase shift there which negates the effects of my all-pass filter used to align tweeter+mid output.

Doesn't seem like a good idea.

As far as price, 4 39uF Solen polypropylene caps would total $42 (and 2 82uF parts would be $36). I had been thinking that on a $2500 project that was not an interesting number.

In practice, no one has reported any problems with the direct connection, the scoped turn-on transient doesn't look bad, I haven't had any scary sounds on startup/shut down, and a pair of replacement dome/coil assemblies are just $52 so I I'm going to pass on the capacitors until I see something bad happen.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Burning Amp 07 (Solid State Cross Post) Nelson Pass Solid State 2 22nd October 2007 12:29 PM
Op Amps in Solid State Guitar Amps MrGuitardeath Instruments and Amps 1 11th February 2004 08:43 PM
solid state amps dj_hendo Solid State 0 26th January 2004 01:24 PM
TDA1541 NON/OS & Solid state amps.. Zodiac Digital Source 0 5th August 2003 04:57 PM
Tube vs solid state amps chrille Tubes / Valves 5 7th August 2002 04:40 AM


New To Site? Need Help?

All times are GMT. The time now is 12:07 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2