Madisound off-line? - Page 2 - diyAudio
Go Back   Home > Forums > Loudspeakers > Multi-Way

Multi-Way Conventional loudspeakers with crossovers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th October 2010, 06:19 PM   #11
sonidos is offline sonidos  United States
Libertador de la Música
diyAudio Member
 
sonidos's Avatar
 
Join Date: Jul 2007
Location: Round Rock, TX
m12ax7, did you clear your cache? You may be looking at a cached page.
  Reply With Quote
Old 12th October 2010, 08:11 PM   #12
diyAudio Member
 
Join Date: Oct 2010
Quote:
Originally Posted by m12ax7 View Post
Okay, I'm pretty sure it's not me. Every other site opens just fine.

Right not.. 1:15pm CST I'm getting the "invalid URL" message.

I guess I'll keep trying.

thanks!
makes me wonder... what url are you typing in?

have you tried getting there though a google search?

anyhoo, good luck!
  Reply With Quote
Old 12th October 2010, 08:11 PM   #13
m12ax7 is offline m12ax7  United States
diyAudio Member
 
Join Date: Feb 2006
Location: WI
Quote:
Originally Posted by sonidos View Post
m12ax7, did you clear your cache? You may be looking at a cached page.
Hi..

Yes, deleted all cookies and web history. Tried both firefox and Exp.

At 3:00 pm CDT.. same thing "Invalid URL"

Tried both my book mark and several of the hits when googled.

All other book marks I've tried work fine.

But I haven't given up! (yet)

thanks!
  Reply With Quote
Old 12th October 2010, 08:15 PM   #14
diyAudio Member
 
Join Date: Oct 2010
you can also try this in Windows: Start > Run > "ipconfig /flushdns"

without the quotes of course. that might do the trick.
  Reply With Quote
Old 12th October 2010, 08:19 PM   #15
sonidos is offline sonidos  United States
Libertador de la Música
diyAudio Member
 
sonidos's Avatar
 
Join Date: Jul 2007
Location: Round Rock, TX
hmmm..perplexing..I tried the link and was able to get to their site. Maybe it will come up soon for you.
  Reply With Quote
Old 12th October 2010, 08:32 PM   #16
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
Given all the information, something between you and Madisound is down or broken. The DNS server has a corrupt entry or one of the major nodes that connect the major backbones is down.

What happens when you click this URL: http://216.14.221.166/

dave
__________________
community sites t-linespeakers.org, frugal-horn.com, frugal-phile.com ........ commercial site planet10-HiFi
p10-hifi forum here at diyA
  Reply With Quote
Old 12th October 2010, 09:38 PM   #17
m12ax7 is offline m12ax7  United States
diyAudio Member
 
Join Date: Feb 2006
Location: WI
Quote:
Originally Posted by planet10 View Post
Given all the information, something between you and Madisound is down or broken. The DNS server has a corrupt entry or one of the major nodes that connect the major backbones is down.

What happens when you click this URL: Madisound Speaker Components | Assisting speaker builders for more than 25 years.

dave
Well.. my Madisound book mark still gives me the "invalid URL" clicking on any of the google responses gives me the same error message.

When I click on your supplied link I do get to a Madisound page but it will not completely load. It just "hangs". trying to click on any of the page links either "hangs" or give me an "Invalid URL"

It's kinda strange! I'm not much more that 90 miles from them (as the crow fly's) Time for me to get out the tin cans and long piece of string!
  Reply With Quote
Old 12th October 2010, 09:43 PM   #18
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
I'd say that test indicates that your DNS server has a bum entry. The page elements that won't load and the bum links would all require a correct DNS server entry to resolve.

You can poke your ISP or just wait until they refresh their DNS tables.

dave
__________________
community sites t-linespeakers.org, frugal-horn.com, frugal-phile.com ........ commercial site planet10-HiFi
p10-hifi forum here at diyA
  Reply With Quote
Old 13th October 2010, 01:28 AM   #19
m12ax7 is offline m12ax7  United States
diyAudio Member
 
Join Date: Feb 2006
Location: WI
Going on 8:30.. no change

I can't be the only one?
  Reply With Quote
Old 13th October 2010, 01:49 AM   #20
diyAudio Member
 
Steve Eddy's Avatar
 
Join Date: Sep 2002
Location: Sacramento, CA
Quote:
Originally Posted by panomaniac View Post
Just trivia, they've been running a BBS or other "online" presence since the 80s.
Yup! Used to dial into them fairly regularly back in the day on my blazing 1200 baud modem.

se
__________________
The Audio Guild
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MarkAudio now at Madisound Tom V Full Range 25 6th July 2010 07:14 PM
Madisound RB in a BIB? mikje Multi-Way 9 9th August 2009 08:07 PM
Madisound.com xtremekustomz Multi-Way 9 12th July 2007 07:52 PM
Madisound Fostex kit.... jeremyg Full Range 5 8th January 2005 08:58 AM
I want madisound to update their 5th element Everything Else 3 26th March 2004 10:35 AM


New To Site? Need Help?

All times are GMT. The time now is 05:29 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2