Arta Asio - diyAudio
Go Back   Home > Forums > Loudspeakers > Multi-Way

Multi-Way Conventional loudspeakers with crossovers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th May 2009, 12:28 PM   #1
doylep is offline doylep  Australia
diyAudio Member
 
Join Date: May 2009
Default Arta Asio

I have search far and wide for arta support on this one this is a last resort. I have a full registered version of ARTA 1.5. The software is as advertised in many forums 'amazing for the price' I was using this with an m-audiophile 2496 with great results using particulary with FR2 measurements.
Anyhow I have recently upgraded to the m-audio firepro 610, the WDM driver has minimal support whereby you cannot record from the line-in only mic/instrument in. The ASIO driver provides full access to the 6 inputs of the profire however ARTA does not support asio drivers I think ?

My question is, has anyone had any success with asio drivers using ARTA ? (I succpect not)
Does anyone know how to request this of the ARTA developers ?
Can anyone suggest alternative sw that does support ASIO with comparable function to ARTA.

Thanks in advance for any response.
  Reply With Quote
Old 17th May 2009, 01:42 PM   #2
cuibono is offline cuibono  United States
diyAudio Member
 
cuibono's Avatar
 
Join Date: May 2006
Location: City of Angles
If ARTA doesn't support ASIO, try the program asio4all, it might help.
  Reply With Quote
Old 18th May 2009, 05:01 PM   #3
doylep is offline doylep  Australia
diyAudio Member
 
Join Date: May 2009
Thanks for the response however asio4all simulates an asio driver for software that requires asio drivers and your hardware only has WDM drivers. what I need is the reverse, I have an asio driver however the software (ARTA) does not support ASIO drivers.

I am corresponding with ARTA at the moment so I am hopeful of a solution.
  Reply With Quote
Old 19th May 2009, 12:40 AM   #4
domtw is offline domtw  France
diyAudio Member
 
domtw's Avatar
 
Join Date: Mar 2008
Location: Taiwan
Please, share the solution with us when you have it...
  Reply With Quote
Old 19th May 2009, 03:11 PM   #5
doylep is offline doylep  Australia
diyAudio Member
 
Join Date: May 2009
Ok, I got the solution at least for the profire 610, Here is a full description and solution to the problem.

here is my setup In Breif

HP Laptop 2GHz DC 3.2 Gb Ram
WinXP Pro SP3
Internal Texas 1394a firewire


Mic

EarthWorks M30

Voltage divider: as per standard design
R1 8200 ohm
R2 910 ohm
R5 700 ohm

Now I have the M30 input into 1st pre and sw1 return routed to output 7 and onto the amp then to the DUT.

This works fine for FR1 type measurements and I see fr response as expected.

But no good for FR2

Now what I had hoped to do was to connect the amp probe reference signal to the line input of the profire (3/4) however ARTA does not see these inputs with the WDM driver. I have since learnt then the WDM driver ‘profire610multi’ is a very limited and only provides inputs for pre 1&2 and sw1,2 returns. Hence my question on the support for ASIO that is fully assignable to all ins/outs.

I was reluctant to feed the amp probe reference into the second pre as I had thought the signal would be too high and may damage the pre. Although upon reading the specs the pre can handle signal ranging from +14.5dBV to -39dBV (there is also a 20dB pad)

So I gave it a go and all is working fine now, LIMP is also functioning through the mic/inst inputs.

I think the voltage probe may need some tuning as the instrument input is rated at 1M ohm.


Ivo from ARTA was very responsive to my issue and helped resolve it. I can fully reccomend this software and the support well worth the licence cost.

Whilst ARTA does not support ASIO now Ivo indicated it may be implemented in the next release.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ARTA ente Multi-Way 217 18th November 2014 06:53 AM
ARTA help Cousin Billy Multi-Way 2 13th February 2009 01:16 AM
ASIO & bit rates rick57 Digital Source 10 29th October 2006 08:57 AM
ASIO with Foobar + M-Audio mourip Digital Source 4 15th October 2004 12:38 AM
ASIO driver with PCM2902? djd4n Digital Source 1 10th August 2004 03:08 AM


New To Site? Need Help?

All times are GMT. The time now is 05:27 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2