Over-deadened ProAC 2.5 clones. - diyAudio
Go Back   Home > Forums > Loudspeakers > Multi-Way

Multi-Way Conventional loudspeakers with crossovers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th April 2003, 11:04 PM   #1
diyAudio Member
 
Join Date: Feb 2003
Location: Columbus, OH
Default Over-deadened ProAC 2.5 clones.

So after a few weeks of enjoying my "ClonAc" 2.5s, I deceided to "finish" them and I think I ruined them in the process.

I'd had the sides/bottom coated with a tar-paper. Sounded great! I got a can of "Stinger RoadKill" spray and sprayed the base, sides and the brace and when I buttoned it up, I lost about 50% of the bass I had. I guess I should have expected as much, but now I'm stuck. Should I get in there andtry to scrape it off of the front of the lower chamber? (This was not coated at all before) or is it the brace that I should concentrate on?

I'm so mad at myself I could spit!

Help!
  Reply With Quote
Old 6th April 2003, 12:59 PM   #2
Kanga is offline Kanga  Australia
diyAudio Member
 
Join Date: Mar 2001
Location: Melbourne, Australia
When you say 50%, is it really that dramatic? I would have thought that overdampening should not have impacted bass that noticably, maybe just bringing the cabinet vibrations to a stop quicker.

If you really have that big a change, then the problem may be elsewhere, maybe the cabinet not being sealed up properly when you "buttoned it up".

Also, I know I'm going to alarm you by saying this, but Vance Dickason comments that solvent based car panel damping products "can be hazardous to driver adhesives, surrounds, and cone materials". Maybe its worth taking the drivers out until the solvent is all gone, and checking for any problems.

Mick
  Reply With Quote
Old 6th April 2003, 01:18 PM   #3
diyAudio Member
 
analog_sa's Avatar
 
Join Date: Aug 2002
Location: Sofia
I really don't know much about speakers but over-damping anywhere can kill all life in sound. It's probably the perception of bass which is greatly influenced by higher frequencies which has changed. Scraping time me thinks
  Reply With Quote
Old 6th April 2003, 04:35 PM   #4
diyAudio Member
 
Join Date: Feb 2003
Location: Columbus, OH
It is more a loss of midrance than anything now that I listed for a little bit. Also, at the time I started listening, it wasn't dry yet, so I'm going to go give it a listen not that it has had 24hrs to dry.

I hope I didn't ruin the surround with the chemicals....

How are other people deadening their cabinets? I see lots of pucs of the outside, but none of the inside...
  Reply With Quote
Old 6th April 2003, 05:15 PM   #5
grataku is offline grataku  United States
diyAudio Member
 
Join Date: Dec 2000
Location: -
CPT
the most serious problem IMO when playing with tar is degassing. I did that once and I had to let the speakers outside for 6 weeks before all the smell was gone. That smell will kill the driver suspensions.
It's not totally unreasonable to think that the solvent may have changed the suspension's properties far enough to get a different sound.
Having said that I really don't get how a dead cabinet would sound worse than a resonating one. Manifacturers go as far as using corian, rib construction etc etc to get a more rigid cabinet.
If the volume was dramatically reduced that could cause a problem other than that I don't know.
  Reply With Quote
Old 6th April 2003, 05:29 PM   #6
diyAudio Member
 
Join Date: Feb 2003
Location: Columbus, OH
So now that I'm listening to them 24hrs later I can report that they sound MUCH better than they did yesterday. I guess the bass is just a lot TIGHTER than it was before. I guess that is a good thing...right? I put in tmy reference CD and bass guitars and timpanys seem to cut off when they are suppossed to. I think I'm ok. If not, I'll just make up new cabinets and chalk it up to experience.

Now I'm worried that I'm damaging them by using the "spray stuff". The can says that it takes 24hrs to completely cure....I hope it is right. There is no odor from it when I put my nose into the port on the back.

Thoughts?
  Reply With Quote
Old 6th April 2003, 10:37 PM   #7
diyAudio Member
 
Join Date: Feb 2003
Location: Columbus, OH
ok, Here are some pics of the cabinet before I buttoned it up. Anyone here think it looks like over-kill?

http://www.hardman.org/clonac/clonac.html

I talked to a friend on the phone and he suggested that they may have been too "boomy" before and now they sound like they should and that is what I'm hearing.

The more I listen to them, the more I'm thinking that I had it wrong before and now they are set up correctly.

Anyone elses look link this before they finished them?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking to unload my ProAc 2.5 clones. R-Carpenter Multi-Way 9 27th January 2008 09:45 AM
Proac 2.5 clones in NZ Munkey Multi-Way 4 4th December 2005 09:24 AM
FS: Proac 2.5 Clones UrSv Swap Meet 0 30th August 2004 01:07 PM
FS: Proac 2.5 clones MSeddon Swap Meet 1 16th October 2003 11:28 PM
my proac clones... Jadde Multi-Way 8 10th February 2003 09:51 PM


New To Site? Need Help?

All times are GMT. The time now is 10:17 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2