AR3a "improved" - It works! - diyAudio
Go Back   Home > Forums > Loudspeakers > Multi-Way

Multi-Way Conventional loudspeakers with crossovers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd November 2008, 08:44 PM   #1
diyAudio Member
 
Join Date: May 2008
Default AR3a "improved" - It works!

If anyone has interest - The AR3a "improved" crossover works.

Please find the schematic and pictures of the finished result at :

www.diagrammer.hobbysider.dk and the AR3a "button".

The AR3a "improved" is ready for playing and sounds great - best with only the specified 1 Ohm serial resistor for the midrange and no reduction of the tweeter signal. Very open sound together with expanded stereo perspective and the well known AR woofer attack.

rgds
Attached Images
File Type: jpg pic_0041.jpg (30.4 KB, 395 views)
  Reply With Quote
Old 23rd November 2008, 09:55 PM   #2
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
Your server is currently not responding (at least here a 1/3 of the world west of you)

dave
__________________
community sites t-linespeakers.org, frugal-horn.com, frugal-phile.com ........ commercial site planet10-HiFi
p10-hifi forum here at diyA
  Reply With Quote
Old 24th November 2008, 01:38 AM   #3
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: Milliways
Blog Entries: 4
Very cool! Thanks for posting that.

I didn't see a schema for the x-over - should I?


(it's working for me, Dave).
__________________
Take the Speaker Voltage Test!
  Reply With Quote
Old 24th November 2008, 03:12 AM   #4
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
Working for me now too...

dave
Attached Images
File Type: gif ar_3a_improved_crossover_sc.gif (29.9 KB, 287 views)
__________________
community sites t-linespeakers.org, frugal-horn.com, frugal-phile.com ........ commercial site planet10-HiFi
p10-hifi forum here at diyA
  Reply With Quote
Old 24th November 2008, 04:26 AM   #5
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: Milliways
Blog Entries: 4
ahh.... thanks Dave.
__________________
Take the Speaker Voltage Test!
  Reply With Quote
Old 24th November 2008, 02:56 PM   #6
diyAudio Member
 
Join Date: May 2008
Default Non payment sites?

Quote:
Originally posted by planet10
Your server is currently not responding (at least here a 1/3 of the world west of you)

dave
Hi,

In Europe we have had very slow internet connections lately, and may be the free non payment sites in DK has some affect as well. You may have to try later.

Rgds
Kim
  Reply With Quote
Old 24th November 2008, 03:16 PM   #7
diyAudio Member
 
Join Date: May 2008
Default Modified "improved" schematic.

Quote:
Originally posted by panomaniac
Very cool! Thanks for posting that.

I didn't see a schema for the x-over - should I?


(it's working for me, Dave).

Hi,

The original link for Mr. Luong/Mr. O`Hanlon :

http://www.classicspeakerpages.net/I...e=post&id=3429

The modified AR3a "Improved" schematic to be found on the mentioned site: www.diagrammer.hobbysider.dk and the AR3a "button".

Rgds
Kim
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What makes an amplifier "bright", "warm", or "neutral"? JohnS Solid State 51 13th December 2009 06:42 PM
Free modified AR3a "improved" crossover KJ2005 Multi-Way 7 13th October 2008 02:45 PM
"Improved RIAA by Jax"-Power supply help needed!!! brigade77 Tubes / Valves 2 9th May 2006 05:04 PM
My "sub" works bad Grandma´s_SUB Subwoofers 22 11th April 2005 03:38 PM
PC wireless mouse goes "bang" still works Rixsta Everything Else 2 20th May 2004 09:15 AM


New To Site? Need Help?

All times are GMT. The time now is 06:29 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2