Weird soundcard issue - diyAudio
Go Back   Home > Forums > Loudspeakers > Multi-Way

Multi-Way Conventional loudspeakers with crossovers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th May 2008, 04:05 AM   #1
diyAudio Member
 
Join Date: May 2008
Default Weird soundcard issue

Hi all, i have a i issue with my sound card receiving a signal generated well by my sound card. I started using the speaker workshop software and i am i bit stuck..

I have successfully generated a tone through my wallin jig and on the the other side connected it to my sound card but it is not showing any signal i hooked my oscilloscope to the jig and i see a signal but its not showing in the software and now the weird part if i unplug the jig and generate a signal with my signal generator to the sound card i can see a nice generated sine wave. How can this be i mean the frequency and the voltage of the sig generator and the signal from the sc is more or less the same. Has anyone had this problem.

Thanks.

Jacques
  Reply With Quote
Old 19th May 2008, 07:07 AM   #2
dnsey is offline dnsey  United Kingdom
diyAudio Member
 
Join Date: Mar 2004
Location: Shropshire, England
What's your soundcard?

If it's not capable of full duplex operation (though virtually all are these days), or not configured as such, it will not be able to both send and receive a tone at the same time.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
soundcard OPAMP mod stability issue Leolabs Digital Line Level 0 17th September 2008 02:59 AM
Weird e_fortier Class D 3 4th July 2008 02:16 AM
Here is a weird one mashaffer Solid State 2 26th March 2006 01:23 AM
weird karma Everything Else 1 26th May 2004 04:10 AM
weird karma Everything Else 8 6th May 2003 11:42 AM


New To Site? Need Help?

All times are GMT. The time now is 07:43 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2