Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Multi-Way Conventional loudspeakers with crossovers

Problem with CX 2310
Problem with CX 2310
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th April 2008, 07:13 AM   #1
Moondog55 is offline Moondog55  Australia
diyAudio Member
 
Moondog55's Avatar
 
Join Date: Jun 2007
Location: Norlane; Geelong: Victoria: Australia
Default Problem with CX 2310

Hello, I have a Behringer CX 2310 which has just developed an annoying intermittent fault.
The left channel keeps dropping out, I have just opened the cover and I cannot see any obvious loose connection but if I tap the unit (Or in a fit of pique shake it violently ) it comes back in.
Has any-one else had a similar problem???
Being all SMD I don't think it would be worth fixing and they go on sale cheaply all the time, I am a complete novice when dealing with electronics but can use a soldering iron to fix any bad connections, I just cannot see anything obvious.
Thanx in advance
Ted
__________________
QUOTE" The more I know, the more I know, I know (insert maniacal laugh >here<) NOTHING"
  Reply With Quote
Old 21st April 2008, 01:40 AM   #2
Moondog55 is offline Moondog55  Australia
diyAudio Member
 
Moondog55's Avatar
 
Join Date: Jun 2007
Location: Norlane; Geelong: Victoria: Australia
Just talked to one of the blokes at Behringer Australia, at a new price of AUD$199 and some dealers heavily discounting and with the 3-way unit only costing AUD$249- and also discounted I'm not going to bother with a repair ( Not at $80 an hour plus parts plus $55 to open the unit ) so if any-one here in Melbourne wants the chassis for bits contact me, we can work something out
Regards Ted
__________________
QUOTE" The more I know, the more I know, I know (insert maniacal laugh >here<) NOTHING"
  Reply With Quote

Reply


Problem with CX 2310Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Inside photo Behringer CX 2310/CX3400 potepuh Parts 3 21st October 2010 09:41 AM
I need help with a pot problem. Harderror Class D 8 16th December 2006 05:04 PM
p3a problem MaXiZ Solid State 17 16th July 2005 08:14 AM
GC amp problem Jamh Chip Amps 30 6th April 2004 03:50 PM
Behringer 2310 Tazzy Multi-Way 6 9th February 2003 09:05 PM


New To Site? Need Help?

All times are GMT. The time now is 08:39 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki