Problem in creative I-trigue 3400 speaker system - diyAudio
Go Back   Home > Forums > Loudspeakers > Multi-Way

Multi-Way Conventional loudspeakers with crossovers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th April 2008, 11:18 AM   #1
chtan82 is offline chtan82  Malaysia
diyAudio Member
 
Join Date: Apr 2008
Default Problem in creative I-trigue 3400 speaker system

Just want to know, anyone has the similar problem with me?

1)the subwoofer not output

2)the left speaker output lower than the right speaker output


I planning to repair myself as it not more warrantly at all. Anyone has it's shcematic kindly let me know so i can repair easily and know what problem happen.
  Reply With Quote
Old 15th April 2008, 02:12 PM   #2
e-mos is offline e-mos  Norway
diyAudio Member
 
Join Date: Jun 2004
Location: gvarv
hey,

tell me have you taken the sub apart yet?
if so tell me what you see.

my gues is that you'll find several IC on the heat sink..
if i'm correct the best is to google the name of the IC's with "+datasheet" in the search, and then study the datasheet.
(it sould not be difficult to find)
there are usually a "default" Schematics that is not to far from what they have produced..
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Creative SBS 370 2.1 Speaker Problem Paswa Chip Amps 24 21st September 2014 05:04 PM
Most creative speaker enclosure? mashaffer Multi-Way 27 15th March 2006 03:07 AM
MLS measurement with Speaker Workshop and Creative USB sound card: not working tcpip Multi-Way 35 22nd August 2005 04:22 AM
Problem with JBL speaker system John Hope Car Audio 2 3rd June 2005 02:31 PM
Cambridge Soundworks (Creative) I-Trigue 3400 Salas Full Range 4 23rd April 2005 02:33 PM


New To Site? Need Help?

All times are GMT. The time now is 01:21 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2