phases issues - diyAudio
Go Back   Home > Forums > Loudspeakers > Multi-Way

Multi-Way Conventional loudspeakers with crossovers

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd January 2008, 11:28 PM   #1
diyAudio Member
 
Join Date: Nov 2005
Location: alsace
Default phases issues

Hi all,

Assuming two filters give the same (or very close) fr magnitude ie straight line and global phase (summing all the drivers) on a large fr range.
- the first one gives mainly parallel shifted phases, never crossing themselves at fx, thus no deep reverse nul
- the second one gives the same parallel shifted phases but crossing at fx, thus a nice deep reverse nul

What will be the listening differences between both and why?

Thanks.
__________________
crazyhub
  Reply With Quote
Old 4th January 2008, 03:14 AM   #2
diyAudio Member
 
Join Date: Aug 2006
Would an example be say an even order all pass (like LR4) versus a an odd order (like Butterworth3)? In that case I would say the difference is in the off axis response, where the LR4 type will be fairly similar to the on axis response, while teh B3 will have peaks (lobing).
__________________
~Brandon
DriverVault Soma Sonus Old Driver Tests
  Reply With Quote
Old 4th January 2008, 09:34 AM   #3
diyAudio Member
 
Join Date: Nov 2005
Location: alsace
Augerpro:

IYO, if fx is fixed relatively far away from drivers directivity fallings, would both filter allow a similar off-axis response?
__________________
crazyhub
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NAD 216 issues Kamuy Solid State 28 17th December 2009 03:16 PM
WAF issues Lostcause Full Range 15 17th August 2008 03:21 PM
IP issues GRollins The Lounge 25 10th July 2007 05:43 AM
CFB Issues Fuling Tubes / Valves 12 23rd August 2005 07:34 PM
Confused about Rectifier Phases KT Solid State 2 24th June 2004 03:46 PM


New To Site? Need Help?

All times are GMT. The time now is 11:06 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2