MiniDIGI not responding? - diyAudio
Go Back   Home > Forums > Commercial Sector > Manufacturers > miniDSP

miniDSP Low cost, modular Digital Signal Processor (DSP) kits for the DIYer from miniDSP.

Reply
 
Thread Tools Search this Thread
Old 21st November 2013, 05:34 AM   #1
diyAudio Member
 
Join Date: Nov 2005
Location: NorCal
Default MiniDIGI not responding?

I can't seem to get registered on MimiDSP's own forum, so I'm hoping someone will see this here. I've ahd a miniDSP/miniDIGI setup running without problems for quite some time now. Last night we had a brief power flicker, and tonight I can't get a digital signal through the miniDIGI.

I've tried two digital sources (both Squeezeboxes, they normally sit in different systems) and don't get a peep into the amps. The analog inputs into the miniDSP pass a signal just fine. My laptop has no trouble connecting to the miniDSP. I have rebooted the miniDSP a couple of times, reloaded the config file, no dice. The miniDSP LED is flashing, the miniDIGI LED is on continuously.

Is my miniDIGI fried, or am I missing something? Is this my excuse to order a 4X10HD?

Thanks,

Bill
__________________
The difference between theory and practice is that in theory there is no difference between theory and practice, but in practice there is.
  Reply With Quote
Old 28th November 2013, 04:43 AM   #2
minidsp is offline minidsp  Hong Kong
diyAudio Member
 
minidsp's Avatar
 
Join Date: Dec 2009
@ Bill,

Not sure what could be the issue here for not being able to register. Please send an email here if you still have an issue. (Contact us)

As for the miniDIGI, best to send pics of your setup. Did you try a restore to default on the whole stack?

DevTeam
__________________
www.minidsp.com - Low cost & modular audio DSP kits for DIYers - Follow our tweets @ minidsp
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dome tweeter not responding pegodk Multi-Way 10 22nd February 2013 09:19 PM
Stereo 3-way with minidigi/minidsp 2x8...minidigi jumper/4x10 routing configuration? architect7 miniDSP 2 23rd March 2012 08:31 AM
LC Audio is not responding with support BMW850 Class D 3 25th November 2010 03:01 PM
PGA2310 and Basic Stamp not responding Xlrator Digital Source 5 23rd March 2006 01:23 PM


New To Site? Need Help?

All times are GMT. The time now is 04:53 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2