Loaded .xml file for different miniDSP plugin and now the plugin doesn't work anymore - diyAudio
Go Back   Home > Forums > Commercial Sector > Manufacturers > miniDSP

miniDSP Low cost, modular Digital Signal Processor (DSP) kits for the DIYer from miniDSP.

Reply
 
Thread Tools Search this Thread
Old 12th December 2011, 02:18 PM   #1
keyser is offline keyser  Netherlands
diyAudio Member
 
keyser's Avatar
 
Join Date: Oct 2004
Location: The Netherlands
Default Loaded .xml file for different miniDSP plugin and now the plugin doesn't work anymore

Hi,

I bought and downloaded the most recent 2.1-way advanced plugin from the miniDSP site. It started up normally. Then I tried loading the .xml file from an older version of the 2.1-way plugin (not advanced). The program said the settings were loaded succesfully, but immediately after I got the following message:

!!warning!!
Error input: Missing biquad value(s).
Please re-enter.

When I click on the okay button under the message, nothing happens. When I restart the program, I get the same problem. I tried re-installing the plugin, but that doesn't work either.

What should I do?


Btw, three weeks ago I emailed the above message to miniDSP, but I didn't get any response. Last week I sent a reminder, to ask if the problem was taken under consideration, but I still haven't received an answer. I know the miniDSP-team doesn't like handling the same problem through different communication channels, but I just don't know how else to reach you.

I've been able to configure the miniDSP board using a borrowed laptop, but of course I'd like it to work on my own machine as well!

Thanks in advance.
__________________
"Convictions are more dangerous enemies of truth than lies" - Friedrich Nietzsche
  Reply With Quote
Old 13th December 2011, 07:43 AM   #2
minidsp is offline minidsp  Hong Kong
diyAudio Member
 
minidsp's Avatar
 
Join Date: Dec 2009
@ Keyser,

Actually, you shouldn't be able to load the plug-in from an older version (non advanced). Not sure why it allowed you but in any way that will mess things up since these are not the same plug-ins (i.e. not the same structure).The easiest is to open the 2way advanced - > System settings- > Restore to default.

Then when connected click "Restore to default". This should get you up and running again. Did you can email us at info@minidsp.com? We can't see any similar emails in our inbox last week or even down to few months ago (we have all on a system for ticket). I don't know the reason why we didn't get your email but we typically answer within 48-72h so that's quite odd. In any ways, we're sorry that you couldn't get in touch with us and feel free to contact us by email, it's easier to handle a case.

DevTeam
__________________
www.minidsp.com - Low cost & modular audio DSP kits for DIYers - Follow our tweets @ minidsp
  Reply With Quote
Old 13th December 2011, 12:53 PM   #3
keyser is offline keyser  Netherlands
diyAudio Member
 
keyser's Avatar
 
Join Date: Oct 2004
Location: The Netherlands
Hi,

The above email was mailed to orders@minidsp.com - as through this email address I had contact with you before. I'll remember to email to the info@ address the next time I might have a problem.

Anyway, whenever I start up the program now, it doesn't run but shows this same message every time. After clicking the "OK" button nothing happens. This means I can't restore to default. Re-installing the program didn't change any of this.
__________________
"Convictions are more dangerous enemies of truth than lies" - Friedrich Nietzsche
  Reply With Quote
Old 14th December 2011, 12:26 AM   #4
minidsp is offline minidsp  Hong Kong
diyAudio Member
 
minidsp's Avatar
 
Join Date: Dec 2009
Hello,

Not sure where you got this address from but we don't use any "orders@minidsp.com" address so that might be the reason you're not hearing from us... :-) info@minidsp.com is the only address we're using.

Easiest is to do as follow:
- Close all plug-ins
- Go to your MyDocuments - > MiniDSP - > There should be a folder with the plug-in name (2way Adv). Delete that whole folder
- Restart your miniDSP 2way advanced (latest version)

This should reset your system

DevTeam
__________________
www.minidsp.com - Low cost & modular audio DSP kits for DIYers - Follow our tweets @ minidsp
  Reply With Quote
Old 14th December 2011, 04:57 PM   #5
keyser is offline keyser  Netherlands
diyAudio Member
 
keyser's Avatar
 
Join Date: Oct 2004
Location: The Netherlands
This worked! I had deleted the folder in program files before and subsequently reinstalled the program, but I didn't know there was onother one in the documents folder. Thanks!

About the orders@minidsp.com address: apparently it was used to send me a copy of a message I left in the contact form at your site.
__________________
"Convictions are more dangerous enemies of truth than lies" - Friedrich Nietzsche
  Reply With Quote
Old 15th December 2011, 01:38 AM   #6
minidsp is offline minidsp  Hong Kong
diyAudio Member
 
minidsp's Avatar
 
Join Date: Dec 2009
Great to hear that you're up and running again! Sorry for the confusion on the email address, we re-forwarded that email in case someone ever contacts us there. Thanks for letting us know. :-)

Have fun,

DevTeam
__________________
www.minidsp.com - Low cost & modular audio DSP kits for DIYers - Follow our tweets @ minidsp
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FIR linear phase plugin for MiniDSP? diyjb01 miniDSP 13 7th February 2014 01:24 AM
Refurb/decorrelation plugin Pallas miniDSP 1 23rd July 2011 08:15 AM
5 subs, which plugin? DoubleIPA miniDSP 5 29th March 2011 12:20 AM
IK Multimedia ARC plugin Zodiac Swap Meet 0 16th May 2010 09:59 PM
LCD plugin for Winamp Christian Parts 0 13th December 2002 05:18 PM


New To Site? Need Help?

All times are GMT. The time now is 06:37 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2