diyAudio - View Profile: stripe157
Go Back   Home > Forums > Members List
Home Forums Rules Articles diyAudio Store Gallery Wiki Blogs Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving

stripe157 stripe157 is offline

diyAudio Member

About Me

  • About stripe157
    Location
    West Texas
    Country
    United States
    Real Name
    Randy

Statistics

Total Posts
Blog
Wiki
  • Wiki Contributions: 0
  • Wiki Comments: 0
  • Recent Wiki Activity: stripe157 has no recent wiki activity
General Information
  • Last Activity: 26th February 2011 06:37 PM
  • Join Date: 29th June 2010

Blog

View stripe157's BlogRecent Entries
Latest Blog Entry

Posted 4th August 2010 at 09:08 PM by stripe157 Comments 1
Posted in Uncategorized
As of August 4, at 4:01, this is an official, working amplifier!

Once I decide on a volume control knob, I'll make a wooden face plate for it and call it finished... for now.

Posted 27th July 2010 at 04:11 AM by stripe157 Comments 2
Posted in Uncategorized

Posted 20th July 2010 at 06:15 PM by stripe157 Comments 0
Posted in Uncategorized

Posted 20th July 2010 at 05:00 PM by stripe157 Comments 0
Posted in Uncategorized
Under construction:




Front:


With some black satin sprayed on:




With TubeLab.com's Simple SE board:


Recent Comments
where is the amplifier?...
Posted 3rd September 2010 at 04:47 PM by regiregi22 regiregi22 is offline
Hey thanks!
I...
Posted 29th July 2010 at 08:03 PM by stripe157 stripe157 is offline
It's coming along quite...
Posted 28th July 2010 at 02:09 PM by wintermute wintermute is online now
Hide this!Advertise here!

New To Site? Need Help?

All times are GMT. The time now is 09:20 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright 1999-2016 diyAudio

Content Relevant URLs by vBSEO 3.3.2
Wiki