Pensil 10.2 Build (Yet Another) - Page 5 - diyAudio
Go Back   Home > Forums > Commercial Sector > Manufacturers > Markaudio

Markaudio Designers and builders of audiophile grade drivers

Reply
 
Thread Tools Search this Thread
Old 13th March 2013, 06:17 PM   #41
diyAudio Member
 
vinylkid58's Avatar
 
Join Date: May 2005
Location: Victoria, B.C.
Quote:
Originally Posted by cogitech View Post
I am going to run some frequency response analysis sweeps to confirm it, but suffice it to say that the bass line in U2's song "One" is just all wrong. It is as if Adam is simply not playing some of the notes.
I played that song last night because I was curious about your comment. Not sure I would notice the missing bass lines.

jeff
  Reply With Quote
Old 13th March 2013, 06:23 PM   #42
diyAudio Member
 
cogitech's Avatar
 
Join Date: Jan 2011
Location: Kamloops, BC
Quote:
Originally Posted by vinylkid58 View Post
I played that song last night because I was curious about your comment. Not sure I would notice the missing bass lines.

jeff
Wait a minute... I'm such an idiot.

The song was "With or Without You".
  Reply With Quote
Old 14th March 2013, 01:22 AM   #43
diyAudio Member
 
Bob Brines's Avatar
 
Join Date: Jan 2003
Location: Hot Spring Village AR
I didn't notice this problem with either the pensils or my own MLTL.


Bob
  Reply With Quote
Old 14th March 2013, 02:30 AM   #44
diyAudio Member
 
Join Date: Feb 2011
Could be a room placement problem. Try moving the speakers and / or listening position.
  Reply With Quote
Old 14th March 2013, 03:36 AM   #45
diyAudio Member
 
cogitech's Avatar
 
Join Date: Jan 2011
Location: Kamloops, BC
Thanks guys.

I've pretty much figured it out now.

Alpair 10.2 "Castle" ?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Steven's Alpair 10.2 Pensil Build Log StevenZ Markaudio 148 10th August 2013 02:43 AM
What amp for Pensil 10.2? dekiller Markaudio 15 5th March 2013 04:19 PM
First build ever: Pensil 10.2 - in solid oak Swifty Markaudio 37 4th March 2012 03:52 AM
Ryan's Pensil 10.2 Build Log CabinetMakerRyan Markaudio 90 21st January 2012 11:33 AM
Pensil 10.2 build: Vent location? Swifty Markaudio 9 13th June 2011 06:01 PM


New To Site? Need Help?

All times are GMT. The time now is 03:39 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2