Running an A7.3 at full power - Page 10 - diyAudio
Go Back   Home > Forums > Commercial Sector > Manufacturers > Markaudio

Markaudio Designers and builders of audiophile grade drivers

Reply
 
Thread Tools Search this Thread
Old 17th July 2012, 07:36 AM   #91
Octavia is offline Octavia  United States
diyAudio Member
 
Join Date: Mar 2008
OK. A7.3 and two RS225-4's it is.

Bob, any trials so far on your FAST combination?
  Reply With Quote
Old 17th July 2012, 02:11 PM   #92
diyAudio Member
 
Bob Brines's Avatar
 
Join Date: Jan 2003
Location: Hot Spring Village AR
Quote:
Originally Posted by Octavia View Post
Was that with your A7's open baffle or the transmission lines?
The TL's. I was never happy with the sound of the OB's -- The reflections off of the back of the OB's screws up the imaging and gives an strange coming from everywhere sound that I don't like. I guess OB is like full-range. You either like or not with no in between.

Going to the TL's allows me to drop the XO from 300Hz to 150Hz LR4. The setup sound much better in the low mids this way.

Bob
  Reply With Quote
Old 17th July 2012, 06:03 PM   #93
Octavia is offline Octavia  United States
diyAudio Member
 
Join Date: Mar 2008
With your TL 7.3 high pass at 150Hz LR4, what are you using for the low pass on the Goldwood H frames? Do you think this combination has you close to your goal for full power output?
  Reply With Quote
Old 17th July 2012, 06:10 PM   #94
Octavia is offline Octavia  United States
diyAudio Member
 
Join Date: Mar 2008
Sorry to pester you with so many questions Bob, but did you find it necessary to reverse polarity on TL's vs H Frames?
  Reply With Quote
Old 18th July 2012, 03:16 AM   #95
diyAudio Member
 
Bob Brines's Avatar
 
Join Date: Jan 2003
Location: Hot Spring Village AR
Quote:
Originally Posted by Octavia View Post
With your TL 7.3 high pass at 150Hz LR4, what are you using for the low pass on the Goldwood H frames? Do you think this combination has you close to your goal for full power output?
Quote:
Originally Posted by Octavia View Post
Sorry to pester you with so many questions Bob, but did you find it necessary to reverse polarity on TL's vs H Frames?
The Goldwood's are also crossed at 150Hz LR4 same polarity. You can do wonders with a parametric EQ.

Bob
  Reply With Quote
Old 23rd September 2012, 08:08 PM   #96
Octavia is offline Octavia  United States
diyAudio Member
 
Join Date: Mar 2008
Bob just wondering if you made any progress on the A7.3 with Daytons FAST idea? Enquiring minds want to know.
  Reply With Quote
Old 24th September 2012, 01:05 PM   #97
diyAudio Member
 
Bob Brines's Avatar
 
Join Date: Jan 2003
Location: Hot Spring Village AR
I haven't spent much time on this project. I been caught up with commissions lately. The A7.3's are back upstairs in the HT -- Those small TL's have super WAF. I have FE167E's on top of the Goldwood GR1858's at the moment. This is also a good combo. It makes me wonder if doing a FAST would be equal or better.

Bob
  Reply With Quote
Old 24th September 2012, 05:23 PM   #98
chrisb is offline chrisb  Canada
diyAudio Member
 
Join Date: Aug 2002
Location: victoria BC
Quote:
Originally Posted by Bob Brines View Post
I haven't spent much time on this project. I been caught up with commissions lately.
congrats , or should that be "careful what you wish for" ?

Quote:

The A7.3's are back upstairs in the HT -- Those small TL's have super WAF.
never a minor factor in my own calculus

Quote:

I have FE167E's on top of the Goldwood GR1858's at the moment. This is also a good combo. It makes me wonder if doing a FAST would be equal or better.

Bob
I guess one man's "FAST" is another's banquet - sorry, yet another couple of 4hr sleep nights - it takes until at least the 2nd coffee to settle down.

Yes, this certainly seems to be an easily excusable way to slip into a multi-way - and still a lot of fun if you can hide the woofers and show off

"all that sound from those little boxes?"

"yup, well... not exactly - but the important part, mostly"
__________________
now on sabbatical
  Reply With Quote
Old 9th October 2012, 05:46 PM   #99
Octavia is offline Octavia  United States
diyAudio Member
 
Join Date: Mar 2008
maybe it's heresy but ....... tapped horn insubnia as stands under those A7 transmission lines...ok the mind wanders but hmmm.... more ideas than money to spend on them
  Reply With Quote
Old 9th October 2012, 07:20 PM   #100
zman01 is offline zman01  Bangladesh
diyAudio Member
 
Join Date: Feb 2011
Location: Dhaka
Octavia,

I got a pair of W6-1139 earlier this year for a similar concept... ended up with ported boxes for the sub, but nonetheless it was a good combination with the Alp 7.3...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running the Scan-Speak 15w8530k00 full-range with no x-over chuck55 Full Range 17 25th November 2013 09:27 AM
power supply? running off a generator ArcticBreaze Instruments and Amps 8 13th March 2012 07:56 PM
Harm in running Pencil 7's full range? EvilYoda Markaudio 2 7th July 2011 01:05 AM
Running full range (FR125) driver direct to amp...?? JRace Full Range 10 21st February 2006 09:41 PM
Running A Power Amp And A Receiver Big Kev ! Solid State 7 8th December 2004 06:01 AM


New To Site? Need Help?

All times are GMT. The time now is 11:01 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2