What Amp do you use with your Mark Audio Drivers? - Page 3 - diyAudio
Go Back   Home > Forums > Commercial Sector > Manufacturers > Markaudio

Markaudio Designers and builders of audiophile grade drivers

Reply
 
Thread Tools Search this Thread
Old 18th January 2012, 02:38 AM   #21
diyAudio Member
 
CabinetMakerRyan's Avatar
 
Join Date: Dec 2011
Location: Richmond, VA
Quote:
Originally Posted by Bob Brines View Post
I am running my 10.2's of a Dayton DTA-100. Sounds great. Huge bottom end.

Bob
Looks like a cool amp for the 10.2's. Do you use the stock power supply?
  Reply With Quote
Old 18th January 2012, 02:58 AM   #22
diyAudio Member
 
Bob Brines's Avatar
 
Join Date: Jan 2003
Location: Hot Spring Village AR
Quote:
Originally Posted by CabinetMakerRyan View Post
Looks like a cool amp for the 10.2's. Do you use the stock power supply?
Yes. It is 24v/5a. Should be plenty for the 30w/ch@8Ω for 0.1%thd the amp puts out.

Bob
  Reply With Quote
Old 18th January 2012, 10:54 PM   #23
diyAudio Member
 
Join Date: Jun 2010
Location: Memphis
I am using a tubes4hifi ST70 kit with Markaudio 10.2 drivers. What Dave (planet10) says is true. I am sorry to say I don't like this combination very much. SImply put something is missing and it isn't the Markaudio 10.2s fault.

I have also been using the 10.2 with an Elekit TU-879S Stereo Tube Amplifier Kit that put out about 8.5 watts. It sounds wonderful.

In the end I think my ears just prefer single ended sound. That's my 2 cents.
  Reply With Quote
Old 19th January 2012, 02:34 AM   #24
wcwc is offline wcwc  United States
diyAudio Member
 
Join Date: Oct 2011
I may try a tube amp in the future, but for now I will use either an 20 yr old Denon receiver or a 1611 AVR for the Pensil 12. I may build a MarKen 10.2 sooner to replace some Baby Advent IIs in my shop and see how I like the sound of a single driver speaker. I will use a 20yr old Yamaha Integrated or a Marantz AVR to power it.
  Reply With Quote
Old 19th January 2012, 05:09 AM   #25
diyAudio Member
 
OlavHaal's Avatar
 
Join Date: Oct 2010
Location: Haugesund
Default amps Mark Audio Drivers...

Hi all!


First run my Alpair10.2 on an integrated Harman/Kardon 980. Just about 90% perfect. Then I built a SDS-254 ClassD Kit which is a powerAmp. Using the pre-out in the Harman and the sound is even better...
Now building a B1 Buffer(soon to be finished) - maybe even better???
And I have aquired the 2SK82(KD33) to later build the LĀmp - to see if my chain ending with the Fonken-like Alp10.2 can follow till the end.
Or else I will have to build some new MA-released drivers......or maybe CSS new drivers....

Best 2 all!

Olav
  Reply With Quote
Old 19th January 2012, 07:06 AM   #26
diyAudio Member
 
markaudio's Avatar
 
Join Date: Nov 2008
Hi guys,
I've just returned to from New Zealand out-back to a location where I can pickup broadband, flying back to Hong Kong this weekend. Found some beautiful hard woods for cabinet making but more about this when I'm back home.

Re amps, I'm running most Alpair 10's and 12's on Tony Wong's SET 300B + upgraded transformers from Kenneith Wong in the studio and a brother SET 300b at home: Tony's 300B (standard model)

Smaller Alpairs (depending on my mood) and CHR Gen.3 and CHP Gen. 2 on: 6V6 push pull integrated amplifier

Alpair 6's (mostly 6P's) on Derek Shek's Miniwatts (yummy): http://www.miniwatt.com.hk/

Also in the studio is an Accuphase: http://www.accuphase.com/cat/e-308_e.pdf
Source in the studio is: http://www.accuphase.com/cat/dp-67_e.pdf
Source at home is: http://www.accuphase.com/cat/dp-65en.pdf

Very interesting to read about the gear members are using.

Cheers
Mark.

Last edited by markaudio; 19th January 2012 at 07:21 AM.
  Reply With Quote
Old 19th January 2012, 08:58 AM   #27
diyAudio Member
 
nicoch58's Avatar
 
Join Date: Oct 2004
Hi Mark interesting discussion.. I hope question too...
in a case of two way OB,ie 15" under with plate amp 150hz xo,how change the perceive dinamics ? ie can sound a lot bigger then the mere real db ?
__________________
Sic58
  Reply With Quote
Old 19th January 2012, 04:59 PM   #28
chrisb is offline chrisb  Canada
diyAudio Member
 
Join Date: Aug 2002
Location: victoria BC
Quote:
Originally Posted by naturallmystic View Post
I am using a tubes4hifi ST70 kit with Markaudio 10.2 drivers. What Dave (planet10) says is true. I am sorry to say I don't like this combination very much. SImply put something is missing and it isn't the Markaudio 10.2s fault.

I have also been using the 10.2 with an Elekit TU-879S Stereo Tube Amplifier Kit that put out about 8.5 watts. It sounds wonderful.

In the end I think my ears just prefer single ended sound. That's my 2 cents.

as I mentioned earlier, there are numerous aftermarket mods/circuits for the ST70 that might well transform the underwhelming performance you're now experiencing - Dave's own reference amp started out life as a pair of sacked out ST70s, and was rebuilt with this one:

Classic Valve Design - Dynaco Clone and Original Design Boards and Repair Kits - Dynaco ST-70 Modifications

This is the only tube amp I've heard with any Dyna content, and by all accounts any resemblance to the original is entirely in name only.
__________________
you don't really believe everything you think, do you?
community sites t-linespeakers.org, frugal-horn.com commercial site planet10-HiFi
  Reply With Quote
Old 19th January 2012, 05:45 PM   #29
diyAudio Member
 
buzzforb's Avatar
 
Join Date: Oct 2010
Location: Burlington, NC
With evry solid state amp I have thrown at the MA drivers I have used, (AlpehJ, F5, BA3) they tend to be deep and wide with their soundstage. The only amp that has pushed the musci out towards me is my brothers KT88 PP in triode mode. Only cavest is listening position. In my room, I am basically against the wall and can pull the speakers out as much as 5ft. In the instance, the soundstage is as deep as it would be in a proper venue. sounds clear and dynamic with good speration and imaging. The 7.3 beats the 10.2 in clarity and seperation. Tone on both is very good with 7 beating the 10.2. In my brothers room listening to Pensils with speakers out 4-5 ft and the chair in the middle of the room with 5-6 ft behind it, i get a lot more of the in your face sound. Whether this is his tube amp or the room setup will be determined this weekend. I will be taking my whole rig to his house to see. Side note; If i move my chair away from the back wall a distance equal to that of the speakers from the opposing wall, The soundstage moves out somewhat. I say all this to point out the many different factors involved in musical reproduction.
  Reply With Quote
Old 19th January 2012, 06:20 PM   #30
andb is offline andb  Czech Republic
diyAudio Member
 
Join Date: Nov 2008
Location: Prague
Quote:
Originally Posted by naturallmystic View Post
I am using a tubes4hifi ST70 kit with Markaudio 10.2 drivers. What Dave (planet10) says is true. I am sorry to say I don't like this combination very much.
You've misconstrued what Dave said. His st70 comment was about the original, now quite old design. The if the amp you have is one of Bob Latino's kits, I'm pretty sure the only thing is has in common with the original st70 is the chassis layout...

I mention this because I use a Triode Electronics st-70 kit with my alp7.2's. I originally had some JJ tubes and it was ok, but I wouldn't say it was noticeably better than my old NAD705. I swapped in some NOS Tesla (EF806S & ECC802S) and Siemens (EL34) tubes. Its a totally different amp. So before you give up on your "st70 clone" try some tube swapping, maybe try replacing certain key capacitors, like the coupling caps.

In the summer when I don't want to heat the room, I use a BrianGT PCB based 3875 chipamp. Nice, but prefer the tubes.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pensil Series for Mark Audio Drivers planet10 Markaudio 46 28th September 2011 07:19 PM
Mark audio I am looking at two of your drivers help please. phil09 Markaudio 14 11th June 2011 02:09 AM
Mark audio drivers in ipod dock joe58 The Lounge 5 16th March 2011 01:55 PM
X_lin for Mark Audio drivers? rpnfan Markaudio 3 26th October 2010 08:57 PM
Mark Audio Drivers are on Sale!! mdikovics Full Range 24 7th July 2009 06:11 PM


New To Site? Need Help?

All times are GMT. The time now is 06:22 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright Š1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2