Unused Alpairs and Break-in - diyAudio
Go Back   Home > Forums > Commercial Sector > Manufacturers > Markaudio

Markaudio Designers and builders of audiophile grade drivers

Reply
 
Thread Tools Search this Thread
Old 31st October 2011, 05:21 AM   #1
diyAudio Member
 
wushuliu's Avatar
 
Join Date: May 2008
Location: Los Angeles
Default Unused Alpairs and Break-in

I've got some alpair 6's that have been sitting unused for 6 months. Would they need to go through break-in all over again?
  Reply With Quote
Old 31st October 2011, 08:22 AM   #2
diyAudio Member
 
markaudio's Avatar
 
Join Date: Nov 2008
Quote:
Originally Posted by wushuliu View Post
I've got some alpair 6's that have been sitting unused for 6 months. Would they need to go through break-in all over again?
Hi W
Which model 6?
Thx
Mark.
  Reply With Quote
Old 31st October 2011, 03:58 PM   #3
diyAudio Member
 
wushuliu's Avatar
 
Join Date: May 2008
Location: Los Angeles
Quote:
Originally Posted by markaudio View Post
Hi W
Which model 6?
Thx
Mark.
Hi Mark, the Gen 1...
  Reply With Quote
Old 31st October 2011, 08:18 PM   #4
diyAudio Member
 
markaudio's Avatar
 
Join Date: Nov 2008
Quote:
Originally Posted by wushuliu View Post
Hi Mark, the Gen 1...
If you've already ran the in once, no need to do again. Just give them an hour or so of gentle running. Also check for any dust settlement behind the cone (spider).

Cheers
Mark.
  Reply With Quote
Old 1st November 2011, 12:14 AM   #5
diyAudio Member
 
wushuliu's Avatar
 
Join Date: May 2008
Location: Los Angeles
Thanks Mark. There's just something special about them that I can't get from the other MA drivers I have tried (A12, 6P, 6M, EL70)...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FAST with Alpairs mattitos Markaudio 7 7th October 2010 11:16 PM
off-the-shelf amplifier suggestions for Alpairs tdr1213 Markaudio 16 7th June 2010 07:55 PM
Advice please for 2-way build with Alpairs gmg733 Markaudio 8 15th December 2009 11:33 PM
Break in wicked1 Tubes / Valves 0 18th February 2008 07:30 PM
Sub Break In CARTRulz Subwoofers 16 4th September 2006 03:40 AM


New To Site? Need Help?

All times are GMT. The time now is 03:59 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2