Audio Alto with MA drivers? - diyAudio
Go Back   Home > Forums > Commercial Sector > Manufacturers > Markaudio

Markaudio Designers and builders of audiophile grade drivers

Reply
 
Thread Tools Search this Thread
Old 3rd May 2011, 09:03 AM   #1
djanci is offline djanci  Croatia
diyAudio Member
 
Join Date: Feb 2009
Default Audio Alto with MA drivers?

Hi Mark,

Looking at last Hi-Fi SHOW LJUBLJANA 2010 pic gallery I was stunned when I saw showroom of a new Slovenian loudspeaker manufacturer. It looks to me that all their loudspeakers are using your drivers but there is no info that could confirm that on their website Audio Alto. Can you confirm that?

Cheers

Click the image to open in full size.
  Reply With Quote
Old 3rd May 2011, 11:00 PM   #2
vizion is offline vizion  United States
diyAudio Member
 
Join Date: Apr 2007
That's a nice-looking KT-88 amp too.
  Reply With Quote
Old 4th May 2011, 03:50 AM   #3
diyAudio Member
 
Scottmoose's Avatar
 
Join Date: Mar 2005
Location: UK
Appears to be Alpair 10s & 6 x series-parallel (presumably 2 parallel packs of 3 units in series) CHR70, respectively.
  Reply With Quote
Old 11th December 2012, 06:15 PM   #4
diyAudio Member
 
Join Date: Sep 2008
Location: Bristol
Do the alpairs work well for Omni?
  Reply With Quote
Old 11th December 2012, 06:20 PM   #5
diyAudio Member
 
Scottmoose's Avatar
 
Join Date: Mar 2005
Location: UK
How do you define 'work well?'
  Reply With Quote
Old 11th December 2012, 06:44 PM   #6
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
Quote:
Originally Posted by Studio Au View Post
Do the alpairs work well for Omni?
People have been very pleased with the microTower, particularily the castle version.

dave
__________________
community sites t-linespeakers.org, frugal-horn.com, frugal-phile.com ........ commercial site planet10-HiFi
p10-hifi forum here at diyA
  Reply With Quote
Old 12th December 2012, 02:49 AM   #7
chrisb is online now chrisb  Canada
diyAudio Member
 
Join Date: Aug 2002
Location: victoria BC
Quote:
Originally Posted by Studio Au View Post
Do the alpairs work well for Omni?
Quote:
Originally Posted by planet10 View Post
People have been very pleased with the microTower, particularily the castle version.

dave
two people that I know of for sure, but they don't use what the posted photo seems to display as a conical deflector in the very near field, and really don't qualify as an "omni" .
__________________
you don't really believe everything you think, do you?
community sites t-linespeakers.org, frugal-horn.com commercial site planet10-HiFi
  Reply With Quote
Old 12th December 2012, 07:34 AM   #8
diyAudio Member
 
Scottmoose's Avatar
 
Join Date: Mar 2005
Location: UK
Semi-omni I call them. Then again, a lot of nominally omnidirectional speakers aren't entirely either. YMMV.
  Reply With Quote
Old 12th December 2012, 08:01 AM   #9
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
Quote:
Originally Posted by Scottmoose View Post
Then again, a lot of nominally omnidirectional speakers aren't entirely either
I can't think of a single one -- outside of a subwoofer -- that is.

dave
__________________
community sites t-linespeakers.org, frugal-horn.com, frugal-phile.com ........ commercial site planet10-HiFi
p10-hifi forum here at diyA
  Reply With Quote
Old 12th December 2012, 10:58 AM   #10
diyAudio Member
 
Join Date: Sep 2008
Location: Bristol
I remember reading a comment by Mark saying his speakers weren't design for Semi-moni or using reflection/acoustic lens/deflectors. I can't remember the exact reason...

Something I would love to try. Perhaps I will while my alpair a are not yet soldered into their cabinets.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Innovations Alto canfixit Solid State 26 5th March 2013 12:12 PM
Crown MA-12000i / MA-5000i / MA-9000i jack2040 Solid State 4 8th March 2011 01:21 PM
ma audio hk-4000 ,no sound to subs ?MA AUDIO HK-4000,NO OUTPUT TO SUBS WRENCH030380 Class D 2 7th March 2011 11:38 PM
MA AUDIO HK2000D mike49504 Car Audio 1 11th November 2010 06:04 PM
MA Audio Tom7227 Class D 0 31st August 2010 08:18 PM


New To Site? Need Help?

All times are GMT. The time now is 10:41 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2