diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   The Lounge (http://www.diyaudio.com/forums/lounge/)
-   -   Internet explorer 6 (http://www.diyaudio.com/forums/lounge/82856-internet-explorer-6-a.html)

ash_dac 9th July 2006 12:04 PM

Internet explorer 6
 
Hi,

My Internet explorer 6(IE6) just hangs and crashes the computer when starting so I use Firefox (probably a virus or spyware).

Apparently it isn't possible to 'uninstall' IE6 but it can be repaired. However, windows update only allows you to access the site with IE6 (mine doesn't work) so I cannot repair the software. Nor can I remove the software because I'm told this will bring down windows xp. I could reinstall Windows xp, download all those service packs, and those hundreds of security patches but it would take about a day's work.

http://support.microsoft.com/default.aspx?kbid=318378

I suppose I could go back to the windows 98 / ME way of working: - re-install the operating system every month!

kelticwizard 9th July 2006 12:36 PM

I have Windows 98 SE and have not reinstalled the operating system for three years.

My suggestion is to take your problem to www.aumha.com
.
Those guys are thouroughy versed in all this stuff.

SY 9th July 2006 02:05 PM

If Firefox is working, why bother to repair IE6? I uninstalled IE, use FF exclusively, and have no problem with security "updates" from M$.

I'd definitely use the best antivirus and antispyware programs you can find. Multiples, since some catch what other miss.

anatech 9th July 2006 03:25 PM

Hi ash_dac,
Point FireFox to www.trendmicro.com . They offer free virus and browser hijack scans and fixes.

I use Netscape 7.2, not too sure about 8.x yet. IE only goes to u$oft update. The last updates killed my sound and u$oft can only suggest to reload XP. That's 3 days folks (after loading everything else).

-Chris

ash_dac 9th July 2006 03:45 PM

Quote:

Originally posted by kelticwizard
I have Windows 98 SE and have not reinstalled the operating system for three years.

My suggestion is to take your problem to www.aumha.com
.
Those guys are thouroughy versed in all this stuff.


Quote:

Originally posted by SY
If Firefox is working, why bother to repair IE6? I uninstalled IE, use FF exclusively, and have no problem with security "updates" from M$.

I'd definitely use the best antivirus and antispyware programs you can find. Multiples, since some catch what other miss.

Thank you

Mcafee freescan has found viruses on my computer in the past.Only problem is that I had to manually delete the file with an eraser, and delete registry entries. I use the free AVG one at the moment which has found one virus

Quote:

Originally posted by anatech
Hi ash_dac,
Point FireFox to www.trendmicro.com . They offer free virus and browser hijack scans and fixes.

I use Netscape 7.2, not too sure about 8.x yet. IE only goes to u$oft update. The kast updates killed my sound and u$oft can only suggest to reload XP. That's 3 days folks (after loading everything else).

-Chris

I seem to remember without the first update on W98 my computer would go into the 'blue screen loop of death'.

anatech 9th July 2006 03:52 PM

Hi Ashley,
You might be right about '98. I am running '98SE on one machine. trend has never caused an issue with an XP machine so far. Just trying to give you an option.

-Chris

ash_dac 9th July 2006 03:55 PM

Quote:

Originally posted by anatech
Hi Ashley,
You might be right about '98. I am running '98SE on one machine. trend has never caused an issue with an XP machine so far. Just trying to give you an option.

-Chris

just doing the spyware scans..

Then i'll see if Trend picks up anything :)

Is your soundcard integrated on the motherboard?

anatech 9th July 2006 04:07 PM

Hi Ashley,
I have two. One is integrated (intel) and the other is a Soundblaster Live! 24 bit. They were both working great and I can't get either up now. As soon as we eliminated 3rd party drivers Microsoft bailed.

I have completely uninstalled both drivers and devices, reinstalled one by one. No joy anywhere.

-Chris

ash_dac 9th July 2006 06:54 PM

Quote:

Originally posted by anatech
Hi Ashley,
I have two. One is integrated (intel) and the other is a Soundblaster Live! 24 bit. They were both working great and I can't get either up now. As soon as we eliminated 3rd party drivers Microsoft bailed.

I have completely uninstalled both drivers and devices, reinstalled one by one. No joy anywhere.

-Chris

Maybe remnants of the old driver still hanging around ? (registry entries need to be removed,etc)

Not sure why the soundblaster doesn't work (Creative have good driver support).

What is the motherboard make or intel chipset ?

I wonder if it's a direct x problem as the service pack may have upgraded directx. Have you tried the direct x sound tests ?

start > run > dxdiag

anatech 9th July 2006 07:12 PM

Hi Ashley,
Thanks. The latest drivers and bios were installed long before the updates.

dxdiag reports everything is okay. I get a failure with Microsoft Synthesizer (no sound driver found). The Creative test plays cheesy music and I get silence, but no error with the SoundMax Digital audio test.

The creative diagnostics pass the hardware, but fail on all software drivers.

I don't know if that gives you a clue. I figured it should have helped the guys at Microsoft.

-Chris
Edit: Did trend find anything for you? I wish you luck with your IE issues.


All times are GMT. The time now is 05:37 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2