Problems when logging in at Hotmail and yahoo accounts - diyAudio
Go Back   Home > Forums > Member Areas > The Lounge

The Lounge A place to talk about almost anything but politics and religion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th July 2004, 04:14 PM   #1
diyAudio Member
 
Join Date: Mar 2003
Location: Zürich
Default Problems when logging in at Hotmail and yahoo accounts

Don't know if I may ask this here, but I will do anyway.

I have got a very irritating problem at my PC when I try to open my hotmail and yahoo accounts. I do log in as always, typing username and password. The page opens for 5 seconds (or less) and then it changes to a completely different page.

I already tried both Ad-aware and spybot. They helped at the first time but have no effect anymore.

Any suggestions are welcome.
  Reply With Quote
Old 29th July 2004, 05:51 PM   #2
Netlist is offline Netlist  Belgium
diyAudio Moderator Emeritus
 
Netlist's Avatar
 
Join Date: Jan 2003
Default Re: Problems when logging in at Hotmail and yahoo accounts

Quote:
Originally posted by ErikdeBest
The page opens for 5 seconds (or less) and then it changes to a completely different page.
And what is the URL of that page?
Please post it with spaces so noone can click on it from here.
Like this: w w w . m i c r o . c o m

/Hugo
  Reply With Quote
Old 29th July 2004, 10:27 PM   #3
diyAudio Member
 
Join Date: Mar 2003
Location: Zürich
Thanks for showing interest in my problems. It's starting to make me mad.

Actually it does not switch to another url. I did a "print screen" of the screen that appears after the failed log-in. It's not very clear (had to do some rearrangements in Paint) but I think you can get the idea.

The best solution would be reinstalling everything, but I have no CD with an operating system at hand.
Attached Images
File Type: jpg imagem.jpg (89.3 KB, 8 views)
  Reply With Quote
Old 30th July 2004, 06:49 AM   #4
Netlist is offline Netlist  Belgium
diyAudio Moderator Emeritus
 
Netlist's Avatar
 
Join Date: Jan 2003
This is clearly a browser hijacker.
Many of them are difficult to remove if you are not familiar with what happens.
Here’s an attempt:
1)Disable system restore.
2)Manually remove all temporary internet files, cookies and empty the temp directories of all users.
You might need to enable the ‘Show hidden and system files”
3)Scan for viruses with NAV and AVG: http://free.grisoft.com/freeweb.php/doc/2/
4)Download Hijackthis: http://www.spychecker.com/program/hijackthis.html
5)Disconnect from the internet
6)Run Hijackthis and post the log.

/Hugo
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Logging in (often) BaytowVan Introductions 9 5th March 2005 07:57 AM
Just logging in to say Hi everyone ! 6SN7GT Introductions 3 30th June 2004 08:16 PM
Logging in Sch3mat1c Forum Problems 3 29th August 2003 05:00 AM
Banning Free Email Accounts-Is AudioVideoForums' Webmaster Crazy? kelticwizard Everything Else 10 20th January 2003 08:11 AM


New To Site? Need Help?

All times are GMT. The time now is 04:58 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2