Go Back   Home > Forums > Member Areas > The Lounge

The Lounge A place to talk about almost anything but politics and religion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd April 2004, 10:42 PM   #1
sss is offline sss  Israel
diyAudio Member
 
sss's Avatar
 
Join Date: Jul 2003
Location: Israel , haifa
Send a message via ICQ to sss
Default win xp antivirus progs dont work

hello all
my PC was attacked by bilion viruses so i had to install win xp pro all over again.
i got the old ver without SP1 so after installing it i tried to update it to SP1 .
guess what happened , the stupid worm 32 blablabla virus attacked my system couple of secunds after i accessed the microsoft windows update website
anyways i've managed to fix it (it took me couple of hours though)
i got a different problem now :
i have installed norton antivirus 2004 and ran all sys scan and after cleaning all the viruses and restarting the PC the program (norton antivirus) stopped working , i'm double clicking the icon and it appears for a secund and dissappears again
i tried to reinstall the antivirus -its not helping ,so i tried different antivirus called panda antivirus platinum and the problem remains !!!
the program is closing by itself , what is going on ???
maybe i got some virus that kills my antivirus progs???
  Reply With Quote
Old 4th April 2004, 06:11 AM   #2
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Göteborg, Sweden
Blog Entries: 4
Did you install the very very latest version of the antivirus program? I have a better solution though, Install the operating system Mac OS X, a complete virus free environment.... but you have to change computer also....
__________________
/Per-Anders (my first name) or P-A as my friends call me
Tube Buffered Gainclone in work |Thread || Diamond buffer |Thread for the group buy | Wiki
  Reply With Quote
Old 4th April 2004, 07:37 AM   #3
diyAudio Moderator Emeritus
 
jean-paul's Avatar
 
Join Date: Sep 2002
Location: Germany
In the last weeks several ( at least 6 or 7 ) people I know that use a legally bought Norton AV 2004 had their pc's infected with the Netsky, Bagle and Nachi variants. To be honest, Norton Antivirus is not a good virusscanner anymore. Please try the free virusscanner Antivir for comparison ( www.free-av.com ). Please take some time to set the config pages so that the program actually wipes the virusses.

Since Norton has become one of the biggest companies in virusscanners they suffer from the Microsoft syndrome. They are the biggest so people that create virusses try to switch off Norton AV with their creations. They succeed in this as I've seen quite some infected pc's that had Norton on it updated till that day while Norton did not give any warning of an infection !!!!!! A second point is that while installing NAV 2004 on XP machines errors messages turn up.

Other good scanners are Sophos and the free Avast scanner. Don't even think of trying Norman, it detects less virusses than Norton AV 2004. I used to use McAfee in the past but I haven't got a clue what the quality of their product is nowadays.

For a quick disinfection ( but not protection ! ) you can use these tools:

http://www.sophos.com/support/cleaners/baglegui.com

http://www.sophos.com/support/cleaners/ntskygui.com

http://www.sophos.com/support/cleaners/nachigui.com
__________________
It's only audio. Official member of the Norske Brillegeit Gang.
  Reply With Quote
Old 5th April 2004, 03:58 PM   #4
diyAudio Member
 
slowmotion's Avatar
 
Join Date: Nov 2002
Location: Norge
Hi sss

You probably still have virus on your machine ,
that's usually the reason Norton switches of
Don't know how to help you get rid of it, tho

you could change to a Mac ,
personally I switched to linux.


cheers
__________________
- Jan -
  Reply With Quote
Old 5th April 2004, 05:18 PM   #5
diyAudio Moderator Emeritus
 
jean-paul's Avatar
 
Join Date: Sep 2002
Location: Germany
Some virusses switch off NAV indeed. Even with NAV installed new infections will try to switch it off. Switching to a Mac or Linux won't solve your problem right now. Download those tools en try another virusscanner as suggested.

I am sure when Linux becomes more mainstream the virusmakers will pay attention to that. For the Linux platform the amount of virus/worm-variations grows rapidly. Whatever platform you use, you should protect your machine adequately. Certainly when you've got a broadband connection ( and P2P filesharing ).
__________________
It's only audio. Official member of the Norske Brillegeit Gang.
  Reply With Quote
Old 5th April 2004, 05:39 PM   #6
diyAudio Member
 
slowmotion's Avatar
 
Join Date: Nov 2002
Location: Norge
Hi again

jean-paul is right ,
switching operative system
will not solve anything in the long run,
thank fully (!) linux is still so small that it's
still relatively problem free.

Personally I'll probably end up with Windows and linux parallell
because i like linux better, but still need windows for some programs.

Don't have any longterm solution for the virus problem , tho

cheers
__________________
- Jan -
  Reply With Quote
Old 11th April 2004, 12:15 PM   #7
sss is offline sss  Israel
diyAudio Member
 
sss's Avatar
 
Join Date: Jul 2003
Location: Israel , haifa
Send a message via ICQ to sss
well the problem disappeared by itself
now i got panda antivirus titanium and its working fine
  Reply With Quote
Old 11th April 2004, 10:07 PM   #8
guzzler is offline guzzler  Scotland
diyAudio Member
 
Join Date: Feb 2003
Location: Scotland
Norton's worked fine for me on all the current ones doing the rounds, I've had it pick up Netsky about 10 times in the last few weeks on emails just need to keep it up to date that's all

g
  Reply With Quote
Old 12th April 2004, 04:02 AM   #9
diyAudio Member
 
Join Date: Mar 2004
Location: In Québec
you should go to secuser.com (use internet explorer) there's a free antivirus who can clean your computer.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ESP - P68 300W dont work ! help Dj BASS AMP Solid State 26 23rd February 2013 11:15 AM
dont be a mug dhole Pass Labs 1 20th April 2008 05:32 PM
M 250 Dont wanna Work Reactance Solid State 9 3rd October 2006 10:54 AM
loudspeaker design progs richwalters Multi-Way 2 7th January 2005 09:08 PM


New To Site? Need Help?

All times are GMT. The time now is 02:12 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2