mailto links with feature work only at Mac platform not PC - diyAudio
Go Back   Home > Forums > Member Areas > The Lounge

The Lounge A place to talk about almost anything but politics and religion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th December 2003, 09:23 AM   #1
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Göteborg, Sweden
Blog Entries: 4
Default mailto links with feature work only at Mac platform not PC

Hi!

Can anybody give me a hint of how I should do.
mailto:Per-Anders Sjostrom <pa@mbox303.swipnet_remove_this_.se>?subject=Comme nts about your link page (message from P-A's website)?body=Broken links are the following:

I can't get the "body" function to work at PC.

mailto:Your real name<name@domain.com>?subject=This is the subject?body=This is the message

Has anyone succeeded in this at the PC platform? Explorer/Mozilla
__________________
/Per-Anders (my first name) or P-A as my friends call me
Tube Buffered Gainclone in work |Thread || Diamond buffer |Thread for the group buy | Wiki
  Reply With Quote
Old 6th December 2003, 01:57 PM   #2
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Göteborg, Sweden
Blog Entries: 4
No web or html wizards around here?
__________________
/Per-Anders (my first name) or P-A as my friends call me
Tube Buffered Gainclone in work |Thread || Diamond buffer |Thread for the group buy | Wiki
  Reply With Quote
Old 6th December 2003, 02:29 PM   #3
Guss is offline Guss  Canada
diyAudio Member
 
Guss's Avatar
 
Join Date: Jun 2003
Location: Montreal
Personnaly I just don't understand what your looking for

You could get a preview page for mac platform that would tell you what exactly how to build the link...

well at least tell me what your trying to do and I'll send you the correct command...
  Reply With Quote
Old 6th December 2003, 05:49 PM   #4
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Göteborg, Sweden
Blog Entries: 4
The result is when you click -> Real name in real name, email address in email address, subject in subject and finally message in the message field in your email client.

The thing is that subject and message won't be separated at a PC platform and those email clients I've tested.
__________________
/Per-Anders (my first name) or P-A as my friends call me
Tube Buffered Gainclone in work |Thread || Diamond buffer |Thread for the group buy | Wiki
  Reply With Quote
Old 8th December 2003, 11:55 PM   #5
diyAudio Member
 
stokessd's Avatar
 
Join Date: Nov 2002
Location: Grantham, NH
I've done that before, Here the page that it's on:

http://quadesl.com/schematics.shtml


It's part of my board purchasing links.

Here's a snippet of the source ( hope it shows up right):

<a href="mailto:stokes@spinn.net?subject=I'm interested in an SDS Labs circuit board&body=This is not secure, just ask me about payment delivery etc, do not include payment info..."><img src="graphics/order_boards_button.jpg" border=0></a>
  Reply With Quote
Old 9th December 2003, 07:26 AM   #6
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Göteborg, Sweden
Blog Entries: 4
Thanks, Sheldon, but this "&" is this standard. "?" works with some email clients.

OK, thanks and I will check "&" with my stuff.

I have spamprotected my email address but it seems too hard for many people to realize what they should do. It's a little bit harder to understand if the instructions land in the subject, invisible.

I have also considered to create an email address ONLY for the webpages because much of the spam comes from this. It's easier to change address if I have a separate for the webpages.
__________________
/Per-Anders (my first name) or P-A as my friends call me
Tube Buffered Gainclone in work |Thread || Diamond buffer |Thread for the group buy | Wiki
  Reply With Quote
Old 10th December 2003, 03:04 AM   #7
diyAudio Member
 
stokessd's Avatar
 
Join Date: Nov 2002
Location: Grantham, NH
I don't spam protect, I have broadband and use the mail.app spam filter. I get about 70 spams a day, and all but a couple go "plonk" without ceremony.

Posting on a forum like this opens you up to spam. I just deal with the fact that I get spam. My problem is that I also get a lot of questions from unknown people regarding quad repairs etc. So I can't tighten down my filters as much as I'd like. Up until a year or so ago, I used to block all mail from AOL and hotmail.

Mybe it's my rose colored glasses, but the net seemed a whole lot better before it was a consumer item.

The real problem with spam is that it's wasting bandwidth I'd otherwise be using to download porn and bootleg software.

Sheldon
  Reply With Quote
Old 10th December 2003, 05:59 AM   #8
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Göteborg, Sweden
Blog Entries: 4
It's very effective to fake your address where it's visible. Since I changed my address and start to fake I have had 4 spams since the summer!
__________________
/Per-Anders (my first name) or P-A as my friends call me
Tube Buffered Gainclone in work |Thread || Diamond buffer |Thread for the group buy | Wiki
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade Platform for my Tecnodec Algar_emi Analogue Source 15 10th December 2011 03:35 PM
NeoY2k's ESS Sabre DAC platform NeoY2k Digital Line Level 76 25th February 2011 09:07 PM
The DAC development platform peufeu Digital Line Level 63 23rd May 2009 08:37 PM
Just completed a subwoofer platform.... Vinyl-Addict Subwoofers 0 5th March 2005 07:35 PM


New To Site? Need Help?

All times are GMT. The time now is 11:13 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2