Cannot Delete Temporary Internet Files - Page 2 - diyAudio
Go Back   Home > Forums > Member Areas > The Lounge

The Lounge A place to talk about almost anything but politics and religion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th March 2003, 09:55 PM   #11
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
del *.*
  Reply With Quote
Old 8th March 2003, 09:58 PM   #12
Wombat is offline Wombat  Germany
diyAudio Member
 
Wombat's Avatar
 
Join Date: Jul 2002
Location: Germany
cd TEMPIN~1 (change directory), if there are more directories just enter them
with the same cd and delete the files in there with del *.*
To go back from that directory use cd..

good luck
__________________
If time permits - stuff some parsley in your ears and listen how it grows!
  Reply With Quote
Old 8th March 2003, 10:01 PM   #13
Wizard of Kelts
diyAudio Moderator
 
Join Date: Sep 2001
Location: Connecticut, The Nutmeg State
Jason:

So how do I write that? I am looking at a screen full of directories, and near the bottom I see listed "TEMPIN~1".

If I write del*.*, won't that delete all the directories?

Should I write "TEMPIN~1 del*.* ??
__________________
"A friend will help you move. A really good friend will help you move a body."
-Anonymous
  Reply With Quote
Old 8th March 2003, 10:03 PM   #14
Wizard of Kelts
diyAudio Moderator
 
Join Date: Sep 2001
Location: Connecticut, The Nutmeg State
Just saw Wombat's post. I shall try that.
__________________
"A friend will help you move. A really good friend will help you move a body."
-Anonymous
  Reply With Quote
Old 8th March 2003, 10:03 PM   #15
diyAudio Senior Member
 
fdegrove's Avatar
 
Join Date: Aug 2002
Location: Belgium
Default CACHE.

Hi,

Quite likely there are several subdirectories, use the dir command to view those and then the CD + dirname to navigate.

Use del *.* to empty those too.

Ciao,
__________________
Frank
  Reply With Quote
Old 8th March 2003, 10:04 PM   #16
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
if your in the directory you shold see c:\windows\temp~1 if you go dir. youll get a huge list you should still be in c:\window\temp~1 then type del *.*

i like doing it my way thoug. go in safe mode. and then go my computer

c:\windows\tepmoary internet files. then delete them all that way
  Reply With Quote
Old 8th March 2003, 10:06 PM   #17
Wombat is offline Wombat  Germany
diyAudio Member
 
Wombat's Avatar
 
Join Date: Jul 2002
Location: Germany
There comes me to mind to use:
deltree TEMPIN~1 (in the dos root)
this will delete the whole directory and subdirectories.
They will be recreated with the next boot into win.
__________________
If time permits - stuff some parsley in your ears and listen how it grows!
  Reply With Quote
Old 8th March 2003, 10:18 PM   #18
Wizard of Kelts
diyAudio Moderator
 
Join Date: Sep 2001
Location: Connecticut, The Nutmeg State
Quote:
Originally posted by JasonL
if your in the directory you shold see c:\windows\temp~1 if you go dir. youll get a huge list you should still be in c:\window\temp~1 then type del *.*

i like doing it my way thoug. go in safe mode. and then go my computer

c:\windows\tepmoary internet files. then delete them all that way
I tried the "select all" option in windows and then hitting delete. I try to do more then 10 files that way, the machine stops responding. That is why I am going DOS.

Okay, I followed Wombat's advice and got to "c:\windows\temp~1" followed by the prompt.

I hit *.* and all I got was the prompt all over again.

When I went back to windows, the Temp Internet Files still had all kinds of files visible.

Your suggestion is that when I see "c:\windows\temp~1", I should then hit "dir", then when all the files appear, hit *.* ? Is that what it is?
__________________
"A friend will help you move. A really good friend will help you move a body."
-Anonymous
  Reply With Quote
Old 8th March 2003, 10:22 PM   #19
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
type ( del *.* ) < type that. LOl.. eheh.
  Reply With Quote
Old 8th March 2003, 10:24 PM   #20
diyAudio Senior Member
 
fdegrove's Avatar
 
Join Date: Aug 2002
Location: Belgium
Default Ie.

Hi,

Not sure where your cache sits but typing *.* is not a command.

Type del *.*, than hit the enter key.

Jason beat me to it...

Cheers,
__________________
Frank
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Temporary Phono Preamp davidlzimmer Analogue Source 9 11th July 2006 07:24 PM
Amp, Stange temporary buzz, what is that? gary f Tubes / Valves 5 25th June 2004 11:06 PM
Cannot Delete Our Own Posts kelticwizard Forum Problems 5 11th February 2003 09:43 AM


New To Site? Need Help?

All times are GMT. The time now is 11:30 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2