Where can I find the specs on this ballast? - diyAudio
Go Back   Home > Forums > General Interest > Everything Else > The Moving Image > Lighting and OHP

Lighting and OHP any lighting ideas and ohp info

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th December 2004, 02:51 AM   #1
Doon1 is offline Doon1  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Sittin' front of the 'puter
Default Where can I find the specs on this ballast?

It's a seiko epson corp.
model no. CB3BLS010
type. MS1.5E30-35
I've tried some standard searches but have come up empty thus far.
John
  Reply With Quote
Old 23rd July 2005, 05:54 PM   #2
diyAudio Member
 
Join Date: Jul 2005
Location: Devon
Default InFocus Projector ballast findings...

Hi,

I know doon1 will probably never see this post, but if you do, could you possibly tell me what this ballast was taken from?

I have the exact same thing which is from an InFocus LP725 LCD projector. I ripped it apart and carefully picked the potting compound (rubbery stuff) away from the transformers.

I have included the following in case it might help somebody about how these projector's lamp supplies work....

I was trying to find out exactly what these projector ballasts are made of. I've repaired the power supply of this projector, but I'm not sure if it's the lamp, or the ballast which is faulty?

I tried the projector again last night (you have to hold both brightness buttons down for ten seconds to force the ballast to turn on), but the ballast power supply board exploded and blew one of the main supply tracks off the PCB!

I think it's probably the ballast which is faulty.... Inside the ballast is simply a transformer. One side of the main lamp supply connects directly to one of the lamp connector outputs, the other lamp output connects to a winding on the transformer, so only one of the lamp outputs goes through the transformer...

There is also a smaller PCB inside the ballast which holds the ignition voltage generator parts. This consists of a smaller transformer (with lots of small windings to generate a high voltage), a 3000v spark gap (like you find in telephone ringer sockets, a 6Kv capacitor, and a diode.

This ignitor board is controlled separately to the main lamp supply, and looks like it generates around 5000 volts to trigger the lamp. The ouput of the igniter board connects to a secondary winding the larger lamp transformer.

I think the problem with this ballast is a shorted winding inside the larger transformer. This could mean that the ignitor board inside the ballast is wired almost directly to the main lamp supply, this would explain the exploded track and the previously blown power transistors!

I can't be sure that it's not just the lamp that's faulty, but it doesn't test as being shorted, so I might take the ballast transformer apart to see how many windings it uses etc. and maybe I'll be able to make another transformer, or just get one made.

The projector did try to ignite the lamp a few times before it blew up (you could see the small flash inside the lamp). The lamp even ignited at one point, but the output was extremely dim.

I might not get this ballast or power supply working again, but this is a rare chance to see how the hell these things operate. I can fix most main parts of the power supplies, but I'm still learning about the lamp parts.

Hope this might help someone, if anyone wants more information, I can post a few pictures of the power supply, the ballast internals, and a (very) rough circuit diagram of the ballast.

Please note: I still don't know how many windings the ballast transformer has yet, or what the main supply voltage is!


OzOnE_2k3.
  Reply With Quote
Old 17th October 2005, 09:12 PM   #3
diyAudio Member
 
Join Date: Oct 2005
Hello,

I got the same thing from an ASK Impression A6+.

The status LED's are flicking, if I turn the OHP on or off, but the OHP isn't able to light on.

Could you tell me how many Volts, there must be on the ballast's output?


Greetings: BaphSlayah


^^^^^^^^^^^^^
sorry for bad english
  Reply With Quote
Old 28th May 2008, 08:04 PM   #4
dnstje is offline dnstje  Netherlands
diyAudio Member
 
Join Date: Nov 2007
Hi,

I think I am very late, but I have the same problem with this video projetor. but the powersuply is still intact. the lamp was used for 1411 hours. and it does the same thing now what you have.

its going off and turning off. I though it was therminal problems but it was not..

is it realy the ballast thing that can be defective ? or some other compoments, or just the lamp itself ?

greatz dnstje.
  Reply With Quote
Old 29th December 2010, 08:17 PM   #5
diyAudio Member
 
Join Date: Dec 2010
Location: italy
hi
I have the same problem
1) my infocus lp730 turns on all the lights of the understood frontal panel the yellow led of the lamp.
2) the lamp doesn't turn on
3) the Power Supply is composed of 2 cards, one of low tension that produces the 300volt to send them on the other card of HV (tall tension).
4) the 300 volts are there
5) the circuit of HV doesn't produce the tension instead for the lamp.
6) on the card HV there is a connector with 3 wires of control
Can you tell me as kindly you has resolved? Has you found some broken component on the card HV?
make me know
a regard
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where can I find older Adire driver specs? Finleyville Subwoofers 1 16th August 2008 03:34 AM
Trying to find specs on transformer core material nhuwar Tubes / Valves 7 16th June 2007 01:29 AM
How can I find a driver's specs fin1bxn Multi-Way 0 24th January 2007 01:36 PM
Hard to find speaker specs. Bull Multi-Way 0 1st July 2005 12:47 PM
How to Find Driver Specs????? ralph-bway Multi-Way 1 27th January 2004 02:47 PM


New To Site? Need Help?

All times are GMT. The time now is 08:37 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2