Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Introductions Welcome to the DIYaudio Community. Introduce yourself here so we can get to know you better!

Gettin Started - Repotin MY old Yam R-8
Gettin Started - Repotin MY old Yam R-8
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd July 2012, 03:39 PM   #1
cufos is offline cufos
diyAudio Member
 
Join Date: Jul 2012
Default Gettin Started - Repotin MY old Yam R-8

Hi to all;
This is a wonderful place.
I have read many 2008-2009 post here while searching for a solution to my Yamaha R-8 Problem.
The local Electronic Repair Shop "Normans" is great for in warranty work where cost is no obsticle.
I believe I have learned which cap to replace for the units Tuner memory button forgetting the settings problem and have that part in hand and have found it in the unit. I am confident that I can replace it.
I also have learned that Yamaha unit of this vintage (1980s) have a Glue/Cap problem where the glue used by Yamaha interacted with the caps in a bad way. I have identified three caps that seem to suffer from this problem although the unit did not exibit any symptoms that I am aware of.
The Caps are Elana 25V 2200uF (M) 16mmx 36mm [RE]
and 63V 470uF (M) 16mm x 24mm [RE]
I do not know what the (M) or the [RE] mean and would like a suggestion as to where I can aquire replacements?

Thanks in Advance
  Reply With Quote
Old 22nd July 2012, 09:19 PM   #2
Cal Weldon is offline Cal Weldon  Canada
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Gettin Started - Repotin MY old Yam R-8
Hello and welcome to diyAudio.
__________________
planet10 needs your help:
Let's help Ruth and Dave
  Reply With Quote
Old 22nd July 2012, 09:22 PM   #3
jan.didden is offline jan.didden  Europe
diyAudio Member
 
jan.didden's Avatar
 
Join Date: May 2002
Location: The great city of Turnhout, BE
Welcome!

As to your station memory problem, maybe there is a small battery internally that keeps the memory alive? If that battery goes, so go the memories.
Same like the config battery on a PC motherboard.

jan didden
__________________
Music is dither to the brain; lets me think below the usual chaos - me
Get more Linear Audio for less! Check out my Autoranger and SilentSwitcher
  Reply With Quote

Reply


Gettin Started - Repotin MY old Yam R-8Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting started 901Fixer PC Based 1 12th July 2012 03:52 AM
help me get started Higbean Tubes / Valves 3 1st August 2007 04:09 AM
Getting started Sandy M Multi-Way 29 13th April 2005 07:34 PM
Help me get started mrlots2do Multi-Way 3 27th May 2004 08:47 PM
Getting Started CollegeGuy Multi-Way 2 25th February 2004 06:40 AM


New To Site? Need Help?

All times are GMT. The time now is 05:08 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki