Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Instruments and Amps Everything that makes music, Especially including instrument amps.

recording problem with subwoofer
recording problem with subwoofer
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th October 2005, 06:48 PM   #1
Léon The Pro is offline Léon The Pro  Slovakia
diyAudio Member
 
Join Date: Jul 2005
Location: Karvasavava
Default recording problem with subwoofer

hi
i just bought a pro soundcard-(delta1010lt) and a preamp-(audiobuddy).
Im using a subwoofer and when i record a track doesn t matter if it is bass guitar or a classic guitar through mic when i play the track my speakers are pretty quiet and my subwoofer is going to blow up.
When playing mp3 file everything seems to be allright this seems to happen only when im recording in my recording software(acid pro 5).
__________________
no women, no kids
  Reply With Quote
Old 10th October 2005, 07:22 PM   #2
richie00boy is offline richie00boy  United Kingdom
Did it Himself
diyAudio Member
 
richie00boy's Avatar
 
Join Date: Nov 2003
Location: Gloucestershire, England, UK
recording problem with subwoofer
Your mic is picking up a lot of (body or air) movement and/or you have the bass turned up. You need to use a high-pass/sub-sonic filter in the pre-amp.
__________________
www.readresearch.co.uk my website for UK diy audio people - designs, PCBs, modules and more.
  Reply With Quote
Old 11th October 2005, 01:32 AM   #3
guitargully is offline guitargully  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Detriot, MI
Send a message via AIM to guitargully
try messing with mic placement too. that some places will pick up a lot of bass, and some a lot of highs. what kind of mic are you using? have you tried going direct with anything to see what happens?
__________________
say what? .. be careful with your ears.
  Reply With Quote
Old 11th October 2005, 09:39 AM   #4
Léon The Pro is offline Léon The Pro  Slovakia
diyAudio Member
 
Join Date: Jul 2005
Location: Karvasavava
im using pulsar from m-audio
heared its a good affordable mic best for recording instruments
well i guess the problem is more likely somewhere else maybe in the card or software coz when i turn off the subwoofer the sound is clear though missing bass.
__________________
no women, no kids
  Reply With Quote
Old 11th October 2005, 08:18 PM   #5
Optical is offline Optical  New Zealand
diyAudio Member
 
Join Date: Nov 2002
Location: Auckland, New Zealand
What recording software are you using?
You can easily run a high pass filter over the recording to get rid of the rumble. Alternatively you can try compressing the bass with a multiband compressor.
  Reply With Quote

Reply


recording problem with subwooferHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with my subwoofer tareqx2 Subwoofers 4 24th October 2008 01:57 AM
tube amp subwoofer hum problem timolien Tubes / Valves 3 13th September 2006 01:41 PM
subwoofer problem.HELP!! sachi Subwoofers 6 2nd March 2005 06:12 PM
Subwoofer distortion problem lordy Subwoofers 11 16th January 2004 02:43 AM
RCA Subwoofer problem soundNERD Subwoofers 4 6th December 2003 01:13 AM


New To Site? Need Help?

All times are GMT. The time now is 02:42 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki