Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Instruments and Amps Everything that makes music, Especially including instrument amps.

jcm2555
jcm2555
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd December 2003, 12:22 AM   #1
audiofan is offline audiofan  Canada
diyAudio Member
 
Join Date: May 2003
Location: quebec
Default jcm2555

http://www.blueguitar.org/new/schem/marshall/2550.gif

on the preceding site the is a schematic and something is wrong the plate of the first tube is connected to ground, the same error can be found on many www site probably copy from site to site does somebody know the correct layout?
  Reply With Quote
Old 27th December 2003, 01:10 PM   #2
Centauri is offline Centauri  Australia
diyAudio Member
 
Join Date: Jul 2003
Location: Newcastle, Australia
Ignore the plate earth - it should not be there. Also noticed at bottom of phase splitter, 10ohm resistor should go to earth, and there should be connection dot above it (connecting VR7 slider).

Cheers
  Reply With Quote

Reply


jcm2555Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 06:07 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 17.65%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki