Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Instruments and Amps Everything that makes music, Especially including instrument amps.

HELP repair a Yamaha T100C combo
HELP repair a Yamaha T100C combo
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th May 2009, 04:07 AM   #1
packman is offline packman  Italy
diyAudio Member
 
Join Date: Sep 2005
Unhappy HELP repair a Yamaha T100C combo

Hi friends, need experts aid today.
I've bought an used Yamaha T100C combo, a Soldano project
realized by Yamaha in the '90.
Great amp but... clean channell is broken! Overdrive channell works OK but when i switch to clean channell i hear a low volume distorted sound, with input level and master at the max i can hear only notes played strongly like a heavy noise gate that block all the sounds under a certain level.
Changing the valves seems not resolving.
Where i can start my tests?

This is the scheme of the amp:

http://www.blueguitar.org/new/schem/...o/yam_t100.zip

Any advise will be higly appreciate, thanks in advance.
  Reply With Quote
Old 9th May 2009, 08:58 AM   #2
mjf is offline mjf  Austria
diyAudio Member
 
Join Date: Jan 2009
Location: Austria
hello.
i would check the parts around v1 (input tube).
power off!dangerous!
try to measure the resistors,look for a bad soldering point,bad caps.clean the switches,pots......with a contact spray.
greetings.........
  Reply With Quote
Old 9th May 2009, 09:05 AM   #3
packman is offline packman  Italy
diyAudio Member
 
Join Date: Sep 2005
Thanks, i'll try that.
Meanwhile after the first post i've put the guitar on the EFFECTS RETURN jack to bypass first stages and the problem remain.
  Reply With Quote

Reply


HELP repair a Yamaha T100C comboHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
yamaha m-50 repair (amp goes into protection mode) Zorac Solid State 13 7th April 2015 04:58 PM
Yamaha EMX3500 repair - help needed djbon Solid State 4 20th October 2008 02:05 PM
yamaha m-50 repair Zorac Solid State 20 21st January 2007 03:38 AM
Repair of Yamaha B-2 ArcadeKidd Solid State 6 4th October 2006 12:43 AM
PSU for SS combo wxn Instruments and Amps 1 23rd December 2005 03:02 PM


New To Site? Need Help?

All times are GMT. The time now is 11:52 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki