Polytone MINIBRUTE II - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd April 2007, 03:27 PM   #1
diyAudio Member
 
Join Date: Mar 2007
Thumbs up Polytone MINIBRUTE II

Hi, I have a Polytone Minibrute II, but unfortunately it doesn't works. ( I know is very rare that a Polytone doesn't work but was happen to me..).
I have tried to find the schematics, I've contacted Polytone but nothing..
they don't respond..I've seen that at musicparts.com they have the schematics,
but the problem is that I don't know the year of my amp becouse isn't written anywhere!
If anyone have those schematics or if can help me in anyway..I'd appreciate any help!
I've post an immage of my Polytone if can help..

Thanks... Alex
Attached Images
File Type: jpg minibrute.jpg (83.2 KB, 211 views)
  Reply With Quote
Old 2nd April 2007, 04:54 PM   #2
teemuk is offline teemuk  Finland
diyAudio Member
 
Join Date: Nov 2004
Location: Suomi, Finland
You didn't search hard enough:
http://www.murchmusic.com/polytoneserviceinfo.htm
  Reply With Quote
Old 2nd April 2007, 08:59 PM   #3
diyAudio Member
 
Join Date: Mar 2007
Thanks, I had those schematics but I was not sure if are good for my Minibrute..
  Reply With Quote
Old 2nd April 2007, 09:29 PM   #4
diyAudio Member
 
Join Date: Mar 2001
Location: High Point, NC
The ones on the Murch site are likely for your version. I've used them on same newer era MB3. Only real differences in the models are in the preamp sections.
  Reply With Quote
Old 4th April 2007, 09:52 AM   #5
diyAudio Member
 
Join Date: Mar 2007
Thank you!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Polytone Mini-brute II shinozy Tubes / Valves 4 27th July 2009 03:44 PM
Older polytone 104 schematic blindbrett Instruments and Amps 0 4th April 2009 11:22 PM
polytone 101 schematics kalvin Solid State 2 7th October 2008 04:05 PM
Polytone Power Amp Oscillation ben-horne Solid State 8 17th March 2008 11:08 PM
problem with polytone amp jcspurs Solid State 8 6th November 2007 12:06 PM


New To Site? Need Help?

All times are GMT. The time now is 08:48 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2