Phantom power: thru signal cable or a dedicated one ? - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th March 2007, 12:58 PM   #1
jondoe is offline jondoe  Romania
diyAudio Member
 
jondoe's Avatar
 
Join Date: Oct 2004
Default Phantom power: thru signal cable or a dedicated one ?

Hello everyone.
Been gone for a loong time but i'm back on this forum.

I have a question.
What do i gain if i feed the power for my codenser mike through a separate wire that runs together with the main balanced signal cable ?
Basically the signal cable's shield will remain GND but Vcc will go thru the separate wire.

Why you ask ?
Because this way i can squeeze a more power hungry mike preamp inside the mike enclosure (maybe even a led etc) thus increasing the signal to cable picked-up noise ratio.

Also i might gain a lot more cmrr since i'll be effectively removing all the 6k81 resistors and this way i get low impedance between active wires but very high impedance between signals and gnd.

Any experience in this field ?

PS
The mike cable stretches roughly 40m and picks up a lot of noise (basically noise is about the same level as the signal, which is BAD).
  Reply With Quote
Old 21st March 2007, 09:49 PM   #2
Tuukka is offline Tuukka  Finland
diyAudio Member
 
Tuukka's Avatar
 
Join Date: Oct 2002
Location: Suomi
Default Re: Phantom power: thru signal cable or a dedicated one ?

Quote:
Originally posted by jondoe
The mike cable stretches roughly 40m and picks up a lot of noise (basically noise is about the same level as the signal, which is BAD).

This seems more serious than phantom supply noise or a poor mic preamp. What mic and mixer? The noise problem is likely a bad cable, open the plugs and check solder connections.
  Reply With Quote
Old 27th March 2007, 06:55 PM   #3
Minion is offline Minion  Canada
diyAudio Member
 
Join Date: May 2006
Location: Cowican Bay , vancouver island
If your Mic and Cable and preamp are Ballanced then the Cable should NOT pick up any Noise even with a 40m Cable....

That is the whole point of useing Ballanced equipment, all noise gets cancelled out with Ballanced equipment.....

If you are picking up noise with Long cable runs then you probably have a different problem that is Not related to phantom power......


  Reply With Quote
Old 28th March 2007, 10:05 AM   #4
jondoe is offline jondoe  Romania
diyAudio Member
 
jondoe's Avatar
 
Join Date: Oct 2004
Thanks guys.
It seems pin 1 is shorted to pin 3 on the mike itself.
Did not have time to check if the cable is REALLY balanced (this i really must do)
but i did cut the wire between 1 and 3 thus having the mike between 2 and 3
and did not get any sound ...
I guess i'm missing something ... (screws in my head )

The thing is i want to replace the entire setup.
Doing this i have the possibility to run another wire for the +48V (or less) and doing so i will remove the 2x6k81.
Do i get more cmrr from this setup ? I'd say yes.
So basically it boils down to what i gain if i run this separate wire compared to normal phantom considering the cost is the same ?
  Reply With Quote
Old 1st April 2007, 09:55 AM   #5
diyAudio Member
 
Join Date: Mar 2003
Location: Exeter
Phantom powering is a well designed and thought out system that works well with expensive microphones used with cables many hundreds of metres long.

You have a fault that is causing your problem - so sort that out and don't try to modify your Phantom power feed in any way......
__________________
John Audio
  Reply With Quote
Old 1st April 2007, 10:40 AM   #6
diyAudio Member
 
Join Date: Nov 2002
Phantom will pass thru your normal mic cable. The XLR ends both male and female must NOT be shorted from pin 3 to pin 1. The way phantom works is the voltage usually 48 volts positive runs down both pin 2 and pin 3. Note* Phantom power doesn't have to be 48 volts all the time. There are some mics that don't need this much voltage to function. There are some mixers that don't output 48 volts. Some can be higher and some lower.

Will all your mic cables unplugged check pin 2 to ground and there should be voltage at you mixer. Chec pin 3 to ground and there should be voltage. The voltage should be equal. If you don't have it then check your phantom power switch. If that is turned on then there is damage to your phantom supply.

Remove all the BS you have added in the way of resistors so that everything is back to normal.

After checking the mic cables for shorts between 3 and 1 you need to take a ohm meter and check your cables to make sure there isn't a break somewhere. The microphone sounds like either it is unbalanced or someone got handy with a soldering iron.
After making sure the cables are good and phantom power is present on pin 2 and pin 3 try your mic again. If you still have noise borrow a balanced microphone from someone and try it.

This is as far as I can go without knowing what your equipment is.
  Reply With Quote
Old 2nd April 2007, 05:53 AM   #7
jondoe is offline jondoe  Romania
diyAudio Member
 
jondoe's Avatar
 
Join Date: Oct 2004
Thanks John Audio and burnedfingers
I know how a good design Phantom Power is.
The thing about this setup is that it's basically not suited for the purpose it's being used.

Some mikes have 2+shield cables some have coaxial cables, some even have half one type and the other half the other type ...
Needless to say someone liked the soldering iron _A_loT_ and soldered 1 and 3 everywhere ...

The mikes are general use dynamics and imho not that good ...
The amp/mixer whatever it is, is a paso 8000 or something ... and it does NOT have Phantom Power.

Anyway, i'll ditch it and replace it and mikes, cables and the whole enchilada with a new diy one.
For this one i will use a separate wire for the phantom power.

So this whole noise issue is as you nmentioned a "mistake" in wiring and misuse ... such a pity.

PS
I changed some wiring (where it was possible) keeping 1 and 2 but on 3 i cut the wire at the amp xlr connector and added some 30V from an external supply. I did the same at the mike end and changed the mikes with diy condensers with a discrete preamp. So still unbalanced but a lot more signal (like 30x more).
So now i lower the volumes and the noise is gone (before there were all 100% and barely some output ... this i say is misuse).

Thanks guys.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Diy Mic preamp with 48v phantom power cheeseburgerjoe Parts 12 16th September 2010 11:33 PM
Phantom Power might be Bad? mistermisfit Solid State 12 10th February 2010 08:22 PM
DEQ2496 for phantom power? mazeroth Multi-Way 10 5th January 2006 04:51 PM
Using the phantom power Gabevee Instruments and Amps 2 29th July 2005 05:32 AM
What about a forum dedicated to portable/low power? Bricolo Everything Else 12 10th November 2003 12:52 AM


New To Site? Need Help?

All times are GMT. The time now is 05:45 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2