Bogen k10 hum problem. - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd July 2006, 05:22 AM   #1
diyAudio Member
 
Join Date: Jun 2006
Send a message via Yahoo to stratwrassler
Default Bogen k10 hum problem.

I'm converting a bogen K10 into a guitar amp. It's sounding really good by itself now.

What I've done so far is bypass the low impedance transformer and run the guitar signal direct to the .33uf cap that feeds the input into the 6au6. I also installed a 3 wire, grounded power cable now. That got rid of most of the hum.

I've got the hum/noise down to an acceptable level, except when I try to use it with another tube amp.

For example, if I use a stereo chorus foot pedal, has one input from guitar, two outputs, the K10 hums horribly loud. The other amp is an old one which has the "ground" switch, but it doesn't matter which way I switch it . It also has the 3 wire grounded power line.

Any ideas about what else to try? The amp sounds really good by itself. Like an old Marshall, only not as loud.

Peace,

Rico
__________________
Gruv and Tone Baybeee...
  Reply With Quote
Old 11th July 2006, 05:17 PM   #2
klm1 is offline klm1  United States
diyAudio Member
 
klm1's Avatar
 
Join Date: Oct 2004
Location: Jackson, MI
Default hum

try a balanced line input device between the input(s) and amps? both sides.
__________________
some like it hot;"the biggest mistakes are made by those who make assumptions!" Graham Maynard
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bogen AP35 amp problem Binaural Tubes / Valves 16 16th August 2011 07:29 PM
Bogen amp bobhedberg Tubes / Valves 1 20th May 2006 09:29 PM
Help with bogen CH8 imix500 Tubes / Valves 6 28th April 2006 03:49 AM
Bogen DS-225 lpd Tubes / Valves 2 18th December 2004 05:18 AM
Bogen help sickss Tubes / Valves 0 2nd June 2004 01:25 PM


New To Site? Need Help?

All times are GMT. The time now is 07:41 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2