added the deq2496 to my system..now there's feedback from microphone!! - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd March 2006, 03:28 AM   #1
sqlkev is offline sqlkev  United States
diyAudio Member
 
Join Date: Mar 2004
Location: 714
Default added the deq2496 to my system..now there's feedback from microphone!!

My karaoke/music system is consisted of

pioneer elite dvd --> behringer mixer --> deq2496 --> dcx2496 --> 3 amps --> dayton dipole 3 way

the mic i'm currently using to sing is the shure sm58 wireless

before I installed the deq and used the autoeq, I rarely had any feedback from the mic, feedback only happens when i turn the effects on the mixer high. Now it happens constantly (even when no fx is turned on) and it's driving me nuts.

What should i do? buy the autofeedback destroyer?
I don't wanna go there yet.
  Reply With Quote
Old 2nd March 2006, 03:42 AM   #2
imix500 is online now imix500  United States
Proud Union Member
diyAudio Member
 
imix500's Avatar
 
Join Date: Mar 2004
Location: Nashville, TN
Hmm, something doesn't sound right. How much correction is the dcx2496 doing? I have never liked the results with auto eq on any speaker management system. It may be way overdoing the eq.
  Reply With Quote
Old 3rd March 2006, 03:24 AM   #3
sqlkev is offline sqlkev  United States
diyAudio Member
 
Join Date: Mar 2004
Location: 714
I think that may be the case,
on music, the system sounds really good, but once the mic is on, there's feedback.

I'll try to cut back as much processing on the units as possible sometime this weekend to see if it helps.
Thanks for the reply.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
subwoofer feedback system mazurek Subwoofers 2 7th August 2006 10:27 PM
New HT system design added to drawing board Andy G Multi-Way 9 17th September 2005 04:34 PM
Microphone Feedback to correct Woofer tschrama Multi-Way 35 29th September 2004 03:16 PM
Microphone Feedback Problem JojoD818 Analogue Source 2 1st July 2003 04:37 PM


New To Site? Need Help?

All times are GMT. The time now is 01:12 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2