marshall avt50h schematic? - Page 2 - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th October 2006, 07:53 PM   #11
diyAudio Member
 
Gold_xyz's Avatar
 
Join Date: Dec 2005
Location: Italy
another site http://www.marshallschematics.com/
  Reply With Quote
Old 28th October 2006, 08:02 PM   #12
diyAudio Member
 
Gold_xyz's Avatar
 
Join Date: Dec 2005
Location: Italy
Quote:
Originally posted by tkelly4585
hi, is there anyway one of you guys could email me this schematic. or at least tell me what the value of resistor R58 is?
my email is tkelly4585 at yahoo.com
thanks
Can You post a little photo of this resistor ?
In every case it needs to understand because it has burnt.
  Reply With Quote
Old 3rd December 2006, 07:06 PM   #13
kalah is offline kalah  Poland
diyAudio Member
 
Join Date: Dec 2006
Hi,
Im searching for avt100 scheme (ore any avt), but there is no schematics for marshall amps after '00 so if someone can send it to me i'll be very glad kalah@tenbit.pl
  Reply With Quote
Old 11th March 2007, 12:30 AM   #14
ulises is offline ulises  Argentina
diyAudio Member
 
Join Date: Mar 2007
Default same problem(R58)!

Hello! my name is ulises, and I have the same problem with the same marshall model(avt50h). Can anybody tell me the resistor's value?.
Thanks in advance!
  Reply With Quote
Old 11th March 2007, 12:30 AM   #15
ulises is offline ulises  Argentina
diyAudio Member
 
Join Date: Mar 2007
Smile O.K.

Understood, and...thanks!
  Reply With Quote
Old 14th March 2007, 07:45 PM   #16
ulises is offline ulises  Argentina
diyAudio Member
 
Join Date: Mar 2007
Thumbs up Nicely surprised!!!

Mr McCallum... I Don't know who you are,but I want to assure you that
, without your help, I never could solve my problem. Thanks, and thanks, and...thanks again!!!
At your service
Ulises.
P.S. : If there's something I can do for you, you just have to
ring the bell...I'll be there!
  Reply With Quote
Old 6th April 2007, 10:33 PM   #17
diyAudio Member
 
Join Date: May 2005
Location: Beograd
Marshall AVT50 schematics:
http://www.indyguitarist.com/schematics/amps/avt50_60_02.pdf
http://www.indyguitarist.com/schematics/amps/avt50_61_02.pdf
http://www.indyguitarist.com/schematics/amps/avt50_62_02.pdf
  Reply With Quote
Old 27th July 2007, 07:29 PM   #18
ulises is offline ulises  Argentina
diyAudio Member
 
Join Date: Mar 2007
Default this is great!

thanks, vintagekikki!!!
  Reply With Quote
Old 22nd August 2007, 06:56 PM   #19
diyAudio Member
 
unclejed613's Avatar
 
Join Date: Dec 2006
for those of you that have AVT-50 amps, here's a service tip:

problem intermittant +5V supply to preamp and logic (DSP) boards.

cause: loose or oxidized low voltage power supply cable connector.

fix: unplug and re-plug the connectors on the white ribbon cable going from the power supply board to the preamp/DSP.
__________________
Vintage Audio and Pro-Audio repair ampz(removethis)@sohonet.net
spammer trap: spammers must die
  Reply With Quote
Old 22nd August 2007, 09:50 PM   #20
ulises is offline ulises  Argentina
diyAudio Member
 
Join Date: Mar 2007
Default You were right

Hello, friend! :

thanks. I've already "solved" the problem.and yes,that funny connector was pretty messy. I just replaced it.thanks again!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Marshall AVT50H PAJW Instruments and Amps 2 1st August 2007 02:26 PM
Help with Marshall Avt50H. tkelly4585 Instruments and Amps 0 16th October 2006 06:31 AM
Marshall schematic? mtihonov Instruments and Amps 3 10th May 2006 06:22 AM
Marshall schematic ? mtihonov Tubes / Valves 0 24th April 2006 12:23 PM


New To Site? Need Help?

All times are GMT. The time now is 01:20 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2