Cliping in crate gx65 - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd April 2004, 01:33 PM   #1
ihu98 is offline ihu98  Australia
diyAudio Member
 
Join Date: Apr 2004
Location: melbourne
Default Cliping in crate gx65

I have a crate Gx-65w guitar amp.I have replaced the cooked o/p transistors but the amp clips at low volume reguardless of which channel is selected.A C.R.O shows the o/p of I.C.3(an NE5532p) forming a square wave when the gain pot is only moderately cranked. Ihave checked most components and found no reason for this behavior.Any ideas would be great.Thanks
  Reply With Quote
Old 23rd April 2004, 12:18 PM   #2
diyAudio Member
 
Join Date: Jul 2003
Location: Newcastle, Australia
Very unusual... Check transistors Q10 & Q11 for short circuit C-E (these are the overcurrent shunts) and R73 & R74 .33ohm 5W resistors for open circuit.

With no signal, there should be 10mV DC across R74 - this can be adjusted with trimmer AP1.

Unusual circuit.

Cheers
  Reply With Quote
Old 27th April 2004, 07:26 AM   #3
ihu98 is offline ihu98  Australia
diyAudio Member
 
Join Date: Apr 2004
Location: melbourne
Default Solution to crate GX-65 problem

Thanks to Centuri,I have a fully operational amp now.I replaced Q10 and D11(both shorted) I also replaced R74 (open) The amp is working as normal now.Thank you for your (correct) sugestion.
Cheers IHU98
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
crate amp help mahlin Solid State 1 14th February 2013 03:52 AM
Crate GX-80 Bad Input achipola Instruments and Amps 0 2nd November 2008 10:48 PM
Crate reverb cqboling Instruments and Amps 1 10th April 2006 10:36 AM
HEEELP, iI need a Schematic for a crate amp GX65 maicol Instruments and Amps 3 20th June 2005 02:54 PM
Egg-Crate Foam crispy Multi-Way 2 4th March 2002 04:27 PM


New To Site? Need Help?

All times are GMT. The time now is 10:50 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright Đ1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2