MY FIRST 5F1 BREADBOARD CLONE - QUESTIONS - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th August 2013, 02:58 AM   #1
diyAudio Member
 
LATUBEGEEK's Avatar
 
Join Date: Mar 2013
Location: Orange County, CA
Default MY FIRST 5F1 BREADBOARD CLONE - QUESTIONS

Been playing with my first amp build! Was the previous "squealing" clone, but shielding every thing from the input to the 2nd preamp stage grid & got rid of almost all of it. All components are per schematic (so far), and have been subbing preamp tube (for 12AT7 and 12AU7). Putting in a 500Hz sine wave (and then guitar), and looking at it on my scope, with either a 4ohm spkr or dummy resistor on the OT. Recording all B+ and tube voltages for each test. Questions:
1. Noticed lower plate DC voltages using an AT7 or AU7. Being lower mu tubes, and seeing lower signal (AC) voltages (pin 6), I would think tube current would be lower (meaning a higher "tube resistance"?), and would make the plate voltage HIGHER???
2. I also saw clipping on only half the sine wave - is this Asymetrical clipping? Is this desireable? Sounded good with guitar and speaker. Why only half the sine wave?
3. Using a speaker causes oscillations that I don't see when using the dummy load (I can see them modulating the sig gen sine wave). And only at low vol (it growls) and hi vol (sounds like feedback) but clean at midrange. Any suggestions or explanations?
Thanks for reading and ideas (in advance!).
Attached Images
File Type: jpg IMAG1209.jpg (617.4 KB, 45 views)
  Reply With Quote
Old 8th August 2013, 04:11 AM   #2
Enzo is offline Enzo  United States
diyAudio Member
 
Join Date: Sep 2004
Location: Lansing, Michigan
What determines the plate voltage on the 12AX7? The current through the 100k plate resistor. Those other tubes may not have as much signal gain as your 12AX7, but that is not the same thing as DC current through the tube. Those tubes are conducting more. Consider zero signal, as in none applied or just a space between notes of music. There would be nothing for gain to amplify, yet the tube still conducts.

There are two limits to tube conduction. If the signal or voltage at the grid goes too far negative, the tube goes into cutoff - the electrons cannot get past the grid. On the other extreme, if the grid goes positive with respect to cathode, the grid starts to draw current.

Your preamp stages have 1500 ohm cathode resistors. The current through the 12AX7 triodes causes a voltage drop across those resistors. Typically that is a volt or so. That volt or so is your bias voltage for the triode. The cathode is a volt more positive than the grid. That is the same as the grid being a volt more negative than the cathode. Your signal comes into the grid as an AC voltage - a voltage swinging from positive to negative and back. When the peaks go negative, they pinch the tube conduction off more and more until cutoff is reached. When the peaks go positive, once they reach that volt or so level, they then pass the bias and any further increase causes grid current. That happens at your volt, the cutoff takes more than that, so your signal is clipped unevenly. Desirable? Up to you.

3. I am not sure what you are reporting. Tubes can be microphonic, tap on them while it is running to see. You might have parasitic oscillations. Breadboarding is convenient and fun, but it is a less than optimal layout for a gain circuit. A lot of excess wire length and wires positioned near other things. And you might disconnect the negative feedback wire to see if that is involved - you might have the output transformer wires backwards.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fender Champ 5f1 clone squeal Exla13 Instruments and Amps 13 5th August 2013 04:33 PM
5f1 transformers Mnvizb Instruments and Amps 4 28th July 2012 04:34 AM
5f1 Champ grounding magnetman Tubes / Valves 2 3rd May 2012 10:31 AM
Virtual breadboard of a mono CMOY. Have a few questions alfa147x Chip Amps 13 3rd April 2012 06:55 PM
Fender 5F1 Champ clone with triode mode scott17 Tubes / Valves 11 1st April 2011 09:33 PM


New To Site? Need Help?

All times are GMT. The time now is 11:59 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2