Hybrid "Marshall" Amp - Page 2 - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd March 2013, 11:27 PM   #11
diyAudio Member
 
Join Date: Dec 2012
Location: The Jurassic Coast, England. GB
Send a message via Skype™ to JonSnell Electronic
My apologies. The Marshall amp design is designed to give an interesting sound.
  Reply With Quote
Old 23rd March 2013, 05:50 AM   #12
diyAudio Member
 
Join Date: Mar 2012
Well, today I made up the jcm800 preamp and tested here with this power amp from 3005, and it sounds very weird, sounds like very dirty distortion and with excessive noise. After that I connected this preamp directly on the V5 of my ac30 (inversor tube) and sounds pretty normal, more agressive that the jcm it self, but i guess that is because the inversor tube of the ac30 design works like a preamp tube too, not just inversor.

I'm now making tests on the power amp, with low gain preamps, using 12au7 tubes. Until now sounds good, but need more tests.
  Reply With Quote
Old 23rd March 2013, 08:37 AM   #13
JMFahey is offline JMFahey  Argentina
diyAudio Member
 
JMFahey's Avatar
 
Join Date: Mar 2009
Location: Buenos Aires - Argentina
Does the 3005 power amp work/sound well if you apply guitar signal straight to it?

FWIW I have coupled many times a classic Tube preamp to an SS power amp successfully, but of course considering what Loudthud suggests.

Meaning:
1) attenuate the tube pre signal with, say, a 470K/47K divider
2) place across the SS amp input a couple series, reverse wired Zener diodes, say somewhere around 5V, so no peak higher than that can reach its input.

Although I suspect your SS amp may be unstable or oscillating or you have some ground trouble between preamp and power amp, otherwise you "should" have good sound at least at low settings of the Master Volume.
  Reply With Quote
Old 23rd March 2013, 08:50 AM   #14
diyAudio Member
 
Join Date: Mar 2012
Quote:
Originally Posted by JMFahey View Post
Does the 3005 power amp work/sound well if you apply guitar signal straight to it?

FWIW I have coupled many times a classic Tube preamp to an SS power amp successfully, but of course considering what Loudthud suggests.

Meaning:
1) attenuate the tube pre signal with, say, a 470K/47K divider
2) place across the SS amp input a couple series, reverse wired Zener diodes, say somewhere around 5V, so no peak higher than that can reach its input.

Although I suspect your SS amp may be unstable or oscillating or you have some ground trouble between preamp and power amp, otherwise you "should" have good sound at least at low settings of the Master Volume.
The guitar direct on the power amp sounds clean, without problems. Also, with a preamp tube using 2 12au7, until now is sounding good to me.

Well, I already see this that you said with zenners, but with LEDs, in the Vox 15r, I think... I'll try later with zenner and maybe LEDs too.
And about the divider, I used a 1M pot, but I can try a 470K pot too.

edit: the divider is after or before of the diodes?

Last edited by felipemuniz; 23rd March 2013 at 08:53 AM.
  Reply With Quote
Old 23rd March 2013, 01:57 PM   #15
JMFahey is offline JMFahey  Argentina
diyAudio Member
 
JMFahey's Avatar
 
Join Date: Mar 2009
Location: Buenos Aires - Argentina
Quote:
Originally Posted by felipemuniz View Post
The guitar direct on the power amp sounds clean, without problems. Also, with a preamp tube using 2 12au7, until now is sounding good to me.

Well, I already see this that you said with zenners, but with LEDs, in the Vox 15r, I think... I'll try later with zenner and maybe LEDs too.
And about the divider, I used a 1M pot, but I can try a 470K pot too.

edit: the divider is after or before of the diodes?
Ok, you are doing fine.
I didn't want to mention Leds, but it's the same idea, just consider them "1.9V Zeners" and it's fine
The 1M pot is fine, I mentioned 470K as an example.
In fact, I think best would be to use a , say, 470K resistor in series with a 50 to 100K Log pot, for a smoother regulation, but that's up to you.
Good luck.
  Reply With Quote
Old 24th March 2013, 06:45 AM   #16
Banned
 
Join Date: Oct 2012
Just find a crate stealth and mod the **** out of it manxD I'm telling you its waaaaay too fun lol Testing New tubes/Caps - YouTube

Love the GEs of course xD

The mullards are some are almost too Holy grail to be in this amp rofl

Blackburn Mullards - YouTube

But it is technically kinda what you are talking about lots solid state junk more in preamp though, not power amp I kinda changed some of that though xD, It does what I wanted it to do with nice RCAs/GEs I have nice Fenderish type tones, get bored with that throw in the mullards then have a raging firestorm 6v6 plexi/jcm from hell etc lol
  Reply With Quote
Old 24th March 2013, 07:10 AM   #17
Banned
 
Join Date: Oct 2012
SS output would be like holy hell "chainsaw" lol, Not sure tonally what you trying to do? like the wicked more metal speed/thrash or what? lol
  Reply With Quote
Old 29th October 2013, 07:04 AM   #18
diyAudio Member
 
Join Date: Apr 2013
Default recently

hi to all, i just build a jcm800 2204 preamp and i modded it for my personal taste.i use SS 120 watt mosfet power amp with full range 100 watt speaker and yeah it works on me. from high impedance on the tube, i find some stuff like filter buffer ss op amp TL072, to filter high impdnce to lower and to matches with the SS power amp. mosfet amp is like tube amp for me i do have the pics stuff so u could see it and need some advice for it too. im a new valve enthusiast. maybe ill post it sooner,..thanks
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Hybrid A-1000" - Very Old MOSFET amp duane2012 Solid State 3 10th September 2012 05:59 PM
A "Vintage" Integrated Amp Inspired Hybrid regal Headphone Systems 1 29th December 2011 07:12 PM
Hybrid amp Aloia GY-50 "a step beyond of" Stee Solid State 12 27th January 2011 07:19 AM
Marshall "Pighead" schematic. thomj513 Instruments and Amps 7 21st May 2006 07:32 PM
Hybrid "SE Tube Amp Sound Style" Chip Amp idea ThorstenL Chip Amps 24 7th February 2003 06:41 AM


New To Site? Need Help?

All times are GMT. The time now is 03:56 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2