LM1876 arduino mute - Page 4 - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th January 2013, 09:35 PM   #31
diyAudio Member
 
Join Date: Aug 2012
hmmm.... wondering if i wanted the arduino pin HIGH signal to unmute the audio, wouldn't it make sense to connect the audio input signal to pin 3 of the NJM2521, rather than pin1?

that way an arduino LOW signal would mute the inpute, HIGH would let it flow through... amirite?
  Reply With Quote
Old 14th January 2013, 11:45 PM   #32
diyAudio Member
 
Join Date: Aug 2012
hope that post before last doesnt go unnoticed..
  Reply With Quote
Old 15th January 2013, 12:43 AM   #33
diyAudio Member
 
Join Date: Nov 2008
Location: Victoria,TX
Blog Entries: 1
I think your concern it is valid but remember the first thing you should do when you initialize the micro it is immediately set the I/O pins outputs to their start up conditions.
  Reply With Quote
Old 17th January 2013, 10:38 PM   #34
diyAudio Member
 
Join Date: Aug 2012
i got the chips from fedex today - for some reason this setup is NOT WORKING

Click the image to open in full size.

any thoughts on what i might be doing wrong?
  Reply With Quote
Old 17th January 2013, 11:29 PM   #35
Enzo is offline Enzo  United States
diyAudio Member
 
Join Date: Sep 2004
Location: Lansing, Michigan
I didn't read back through the thread, so sorry if I missed something. But looking at your drawing, I see you are using input #2. And the logic for selecting input 2 involves SW1 being logic HI and SW2 being logic LOW. Your drawing shows no connection at all to SW2. Connect SW2 to ground, and then bringing SW1 hi with your module ought to select input 2 to the output.
  Reply With Quote
Old 17th January 2013, 11:35 PM   #36
diyAudio Member
 
Join Date: Nov 2008
Location: Victoria,TX
Blog Entries: 1
Hi,
I agreed with Enzo. If you let the input floating internally it is high.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cs3318 and arduino linuxworks Analog Line Level 72 26th March 2013 11:56 PM
LM1876 Mute by Voltage divider. pra3718 Chip Amps 26 9th December 2012 01:41 PM
LM1876 Mute & Stand-by pra3718 Chip Amps 14 23rd November 2012 02:59 PM
need LM1876 mute mode and standby mode help JozzaG Chip Amps 21 19th January 2012 05:28 PM
please help - no mute but did mute mod - tda1541 loomis Digital Source 1 14th November 2002 10:54 AM


New To Site? Need Help?

All times are GMT. The time now is 02:35 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2