Fender Ultimate Chorus noise at power off - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th October 2012, 03:58 PM   #1
diyAudio Member
 
Join Date: Oct 2012
Location: Seattle
Default Fender Ultimate Chorus noise at power off

I have a Fender Ultimate Chorus that makes a sound when switched off. It pops and then whines down, is this a typical sound on these amps? The pop is not loud, neither is the breif whinning sound. The amp was blown when I got ahold of it. I replaced the output devices and a few bad diodes and one speaker. It works fine, and the owner said it made the whinning sound before it blew. It had blown before, and he took it to a repair shop where they replaced one output device. Should I hunt this noise down or just call it good?
  Reply With Quote
Old 5th November 2012, 01:14 PM   #2
diyAudio Member
 
Join Date: May 2011
Location: Beverly, Massachusetts, USA
Send a message via AIM to ouimetnick Send a message via Skype™ to ouimetnick
Is it a high pitched wine? It could be oscillating. When in use, does it get hot?
  Reply With Quote
Old 5th November 2012, 02:46 PM   #3
diyAudio Member
 
Join Date: Oct 2012
Location: Seattle
I scoped both speakers at power off and isolated the noise to the one side that had previously blown twice. This is a stereo guitar amp, so this indicates the issue is not in the power supply. I'll have to dig deeper with the o-scope and schematic. There is a faulty part that caused an output device to blow. A repair shop replace the bad transistor, but didn't address the fault. The output blew again and took out the speaker. That's when I got ahold of it.
  Reply With Quote
Old 5th November 2012, 05:06 PM   #4
diyAudio Member
 
Join Date: Oct 2012
snaggletooth
you did say it was an Ultimate Chorus not the Ultra Chorus
either way if the service shop it was at didn't replace both outputs (pos / neg) and the capacitors on the emitters i'd look there first not to shotgun it but for the cost of parts vs recurring failures i'd replace most if not all the caps in that output stage
it might also be prudent to replace the send return effects loop jacks with something other than original oem parts as a matter of fact as a quick test stick a stereo plug into the return and power down and see if your noise is still there if it is start subing caps
  Reply With Quote
Old 17th November 2012, 03:41 PM   #5
diyAudio Member
 
Join Date: Nov 2008
I was looking for a solution for the loud popping sound of my Fender and found this topic. My Fender Ultimate Chorus is making this very loud popping sound at switchng off for years now. The wining sound is also there. But the really annoying thing was that very very loud pop. Sometimes it was there and sometimes it was not. I couldn't find the solution on the net so I just figured out that it had to be some sort of an inductive problem at the primary side of the transformer. The transformer is switched at the primary side (of course). When I put a capacitor of 0,1uF (400V) over the transformer leads, the popping sound isn't there anymore at switching of. The capacitor is preventing a inductive surge or spike while switching of the primary coil of the transformer. And because the spike isn't there anymore it couldn't get picked picked up by the amplifier circuitry causing the loud pop. Try it for yourself. Put the capacitor over the transformer leads, not the wires that go to the wall socket. A little bit long this story but it hope it's clear. Best regards, Paul The wining sound is still there at switching off! So there is more work to do.
  Reply With Quote
Old 18th November 2012, 05:03 PM   #6
diyAudio Member
 
Join Date: Nov 2008
And another one. If you want the wining sound at switching off to be as little as possible, adjust the chorus bias potmeter (R75) for exactly 8,0 Volt on TP19. That is pin 1 of U6A. The setting in my amp was about 0.8V to high causing a very loud wining sound at switching the amplifier off.
  Reply With Quote
Old 19th November 2012, 05:31 PM   #7
diyAudio Member
 
Join Date: Oct 2012
Location: Seattle
I had some time to spend on this amp. I plugged a cord into the effects return to find the noise is coming from the pre-amp. I scoped around and the whining sound is in the chorus blending circuitry, I just couldn't pinpoint it. I'll perform the adjustments documented on the schematic and call it good. I take it these sounds are typical of this model. Thanks.
  Reply With Quote
Old 20th November 2012, 12:36 AM   #8
diyAudio Member
 
Robert Kesh's Avatar
 
Join Date: Oct 2012
OP, one thing to check is if you have digital circuitry powering down noise.

Digital circuitry makes god-awful poppy weird sounds when the digital circuitry's voltage regulator powers down and can no longer provide the 5V required, but is still feeding it a little from the reservoir caps.

If you turn chorus and reverb and any other DSP effects full down, is it as bad?

Last edited by Robert Kesh; 20th November 2012 at 12:40 AM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fender sidekick reverb 30 noise problem grommeteer Instruments and Amps 6 6th November 2012 06:02 PM
Fender Twin low power and distortion mario13 Instruments and Amps 7 26th June 2011 09:07 AM
Power Cord SOCKET for Power Amp Main Con. REWIREABLE-Ultimate Quality and Standart tiefbassuebertr Solid State 7 8th February 2011 04:34 PM
Fender power transformer help layt Tubes / Valves 5 11th January 2011 09:59 PM
Ultimate noise rejection annex666 Everything Else 2 29th July 2002 06:57 PM


New To Site? Need Help?

All times are GMT. The time now is 03:44 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2