Crate Vintage Club 50 Problems - Page 2 - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th October 2012, 10:50 PM   #11
Enzo is offline Enzo  United States
diyAudio Member
 
Join Date: Sep 2004
Location: Lansing, Michigan
The FX loop jack, is it just a single jack on this one? I suspect the cutout contact inside it is dirty or oxidized. Spray some cleaner in it and poke a plug in and out a few times. ANy help?


Reverb JFETs. Look at your schematic, the two JFETs which select which control sets the level are controlled by S and /S. They are opposite each other. The control circuit is by the Footswitch jack on page 1. The test points are called out, when one is at -10v, the other is at 0 volts. So you have a 1 meg resistor from each of those to each gate, and since the gates are shorted together. You wind up with 2 meg between S and /S. The gates are in th middle. SO when one is at -10, the other is at 0, ao the gates are in the middle at 5. Switch the other way, and the other end is no -10 and the opposirte end now is 0, so again you have 5. That is why your 9 makes 4.5 all the time. It is acting exactly as we would expect with those two gates shorted together.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
crate vintage club 50 2x12 keeps blowing preamp tubes etwnpnks Tubes / Valves 1 13th January 2010 10:22 PM
crate vintage club problem slowrideee Tubes / Valves 10 7th October 2008 05:01 AM
crate vintage "club 50" schematics needed cbriere Tubes / Valves 2 14th November 2007 06:39 PM
Vintage Pionner Turntable PL-50 RockysDad Analogue Source 9 25th February 2007 11:21 PM
Crate DFX212 - Speaker problems mrrandylyon Solid State 2 27th October 2005 09:57 AM


New To Site? Need Help?

All times are GMT. The time now is 12:16 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2