diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Instruments and Amps (http://www.diyaudio.com/forums/instruments-amps/)
-   -   Crate v50-112 noisy clean channel (http://www.diyaudio.com/forums/instruments-amps/217458-crate-v50-112-noisy-clean-channel.html)

getonemaker 6th August 2012 07:42 PM

Crate v50-112 noisy clean channel
 
2 Attachment(s)
Hello everyone,

I wonder if you could help me. I have a Crate V50-112 guitar tube amp that sounds great, except the clean channel is noisy even when the volume in down to zero. It is not the case with the overdrive channel. Here are two files for your reference. Please let me know how to "hush" down the clean channel. Thanks!

gingertube 7th August 2012 12:50 AM

If you check the clean signal path then there is not much which can be causing this. It pretty much has to be a relay with dirty contacts or more likely tube V2. The schematic is a problem too. Pins 6 and 7 of V2B are certainly NOT connected together as shown. Go to the hardware shop and get a spray can of contact cleaner. Clean the V2 tube socket. If that doesn't fix your problem replace V2. If problem persists report back - you may then have to start looking at replacing a relay.
Cheers,
Ian

getonemaker 14th August 2012 05:10 PM

Thanks!
 
Thank you for your comment. I replaced V2 and that fixed the problem!
The schematic is from Crate directly.


All times are GMT. The time now is 04:27 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2